Multiple Exchange accounts are created in Outlook 2010 when you have an existing Outlook profile after you install Office 2010

Article translations Article translations
Article ID: 2285449 - View products that this article applies to.
Expand all | Collapse all

Symptoms

You use the Office 2010 Customization Tool (OCT) to create an .msp file that you use to customize an installation of Office 2010. After you install Office 2010 by using this .msp file, you notice that users who had existing Outlook profiles now have multiple Exchange accounts. However, you expect these users to have a single Exchange account per user.

This problem is shown in the following figure:
Collapse this imageExpand this image
2285464



Additionally, you may notice that some email messages appear to be stuck in the Outbox folder in Outlook.

Cause

This problem occurs because the .prf file that is embedded in the .msp file that is generated by the OCT contains settings that generate a second Exchange account.

RESOLUTION

To resolve this issue, install the Microsoft Office Service Pack 1 (SP1) version of the Office Customization Tool (OCT) from the following Microsoft web site:
http://go.microsoft.com/fwlink/?LinkId=189316
To update the OCT, you must replace the /Admin folder that is in your Office 2010 installation files or installation image with the new /Admin folder that is included in the download package.

Note The SP1 version of the OCT also includes updated Administrative Template files (ADM, ADMX/ADML).

To prevent multiple Exchange accounts from being created in one profile when you upgrade users to Outlook 2010, you must download and use the Service Pack 1 (SP1) version of the OCT.

Properties

Article ID: 2285449 - Last Review: May 31, 2012 - Revision: 8.0
APPLIES TO
  • Microsoft Office Professional Plus 2010
Keywords: 
KB2285449

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com