Fehlermeldung "Fehler 1704. Eine Installation von <Office-Produkt> ist im Augenblick unterbrochen" beim Installieren von Office 2000

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Artikel-ID: 228655 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D38402
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
228655 You receive an "Error 1704. An installation for <Office product> is currently suspended" error message when you install Office 2000
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie Setup für Microsoft Office ausführen, wird möglicherweise die folgende Fehlermeldung angezeigt:
Fehler 1704. Eine Installation von <Office-Produkt> ist im Augenblick unterbrochen. Sie müssen die von dieser Installation vorgenommenen Änderungen rückgängig machen, bevor Sie fortfahren können. Möchten Sie diese Änderungen rückgängig machen?
Der Platzhalter <Office-Produkt> steht hierbei für eines der Produkte aus der Office-Familie.


Wenn Sie auf Ja klicken:

Das Setupprogramm wird weiter ausgeführt und scheinbar ordnungsgemäß beendet. Wenn Sie den Computer neu starten, kann dieselbe Fehlermeldung angezeigt werden. Oder das Microsoft Office-Setupprogramm startet automatisch im Wartungsmodus.


Wenn Sie auf Nein klicken, wird die folgende Fehlermeldung angezeigt:
Office-Setup wurde abgebrochen.

Um die Installation später abzuschließen, führen Sie das Setupprogramm erneut aus.

Ursache

Dieser Fehler tritt auf, wenn die folgenden Bedingungen vorliegen:
  • Sie installieren die CD eines Produktes aus der Office 2000-Familie (zum Beispiel die Office 2000 Premium CD1).

    -und-
  • Sie starten Ihren Computer nicht erneut, wenn das Setupprogramm Sie dazu auffordert. Sie klicken bei dieser Aufforderung auf Nein.

    -und-
  • Sie führen das Setupprogramm von der zweiten CD eines Produktes aus der Office 2000-Familie aus (zum Beispiel die Office 2000 Premium CD2).

Lösung

Um dieses Verhalten zu vermeiden, gehen Sie entsprechend Ihrer Ausgangssituation vor:

Wenn Sie auf Nein geklickt haben, gehen Sie wie folgt vor:

  1. Starten Sie den Computer neu.
  2. Führen Sie das Setupprogramm von der zweiten CD aus.

Wenn Sie auf Ja geklickt haben, gehen Sie wie folgt vor:

  1. Lassen Sie das Office-Setupprogramm weiter ablaufen.
  2. Wenn Sie vom aktuellen Office-Setupprogramm aufgefordert werden, den Computer neu zu starten, klicken Sie auf Ja.
  3. Wenn das Office-Setupprogramm nach dem erneuten Starten des Computers im Wartungsmodus ausgeführt wird, beenden Sie den Wartungsmodus.
    1. Klicken Sie im Dialogfeld Wartungsmodus auf Abbrechen.
    2. Klicken Sie bei der Frage Möchten Sie das Office-Setupprogramm wirklich beenden? auf Ja.
    3. Wenn Sie darauf hingewiesen werden, dass das Setupprogramm abgebrochen wird, klicken Sie auf OK.
  4. Lassen Sie das aktuelle Setupprogramm weiter ablaufen.
  5. Wenn die Ausführung des Setupprogramms abgeschlossen ist, reparieren Sie die vorherige Installation.
    1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
    2. Doppelklicken Sie auf Software.
    3. Klicken Sie in der Liste auf den Programmnamen, und klicken Sie dann auf Hinzufügen/Entfernen.
    4. Klicken Sie auf Office reparieren.
    5. Klicken Sie auf Fehler in meiner Office-Installation reparieren und anschließend auf Fertig stellen.
Damit sollte die vorherige Installation erfolgreich abgeschlossen werden.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Sie müssen Ihren Computer jedes Mal neu starten, wenn Sie das Setupprogramm ausgeführt haben, damit das Setupprogramm die Installation abschließen kann.

Informationsquellen

Weitere Artikel zur Behebung spezieller Fehler in Office Setup finden Sie unter:
Klicken Sie hier, um eine Liste mit weiteren Artikeln zu Fehlern in Windows Installer für Office 2000 anzuzeigen
Weitere Artikel mit allgemeinen Informationen zur Behebung von Fehlern in Office finden Sie unter:
Klicken Sie hier, um eine Liste mit weiteren Artikeln zur Behebung von Problemen mit Office 2000 anzuzeigen

Eigenschaften

Artikel-ID: 228655 - Geändert am: Donnerstag, 17. April 2008 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
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