RemoteApp il programma non viene terminato allo scadere del limite di tempo di inattivitā sessione su un computer che esegue Windows Server 2008 R2

Traduzione articoli Traduzione articoli
Identificativo articolo: 2287493 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Considerare il seguente scenario:
  • Un computer che esegue Windows Server 2008 R2.
  • Si aggiunge il computer a un dominio.
  • Installare i servizi di ruolo Servizi di desktop remoto sul computer.
  • Si attiva le seguenti impostazioni di criteri di gruppo del dominio:
    Computer \Modelli amministrativi\Componenti Components\Remote Desktop Services\Remote Desktop Session Host\Session ora Limits\Set limite di tempo per le sessioni attive ma in attesa del servizi di desktop remoto

    Computer \Modelli amministrativi\Componenti Components\Remote Desktop Services\Remote Desktop Session Host\Session ora Limits\Terminate sessione quando si raggiungono i limiti di tempo
  • č impostato ilLimite sessione inattivaimpostazione su un valore maggiore o uguale a cinque minuti. Impostazione del limite di sessione inattiva č ilImposta limite di tempo per la sessione di servizi di desktop remoto attive ma in attesaImpostazione di criteri di gruppo.
  • Applicare le impostazioni di criteri di gruppo al computer.
  • Si esegue un programma RemoteApp per avviare una sessione di servizi di desktop remoto sul computer.
  • La sessione č inattiva per un periodo che č pių lungo del limite sessione inattiva.
  • Viene visualizzato il seguente messaggio durante la sessione di servizi di desktop remoto dopo la sessione rimane inattiva per un periodo di tempo supera il limite di tempo di inattivitā sessione:
    Sessione č rimasta inattiva superato il limite di tempo. Verrā disconnessa tra due minuti. Premere un tasto qualsiasi ora per continuare la sessione.

In questo scenario, il programma RemoteApp non viene interrotto dopo la sessione rimane inattiva per un ulteriore due minuti.

Cause

Questo problema si verifica perché i servizi di desktop remoto gestisce erroneamente alcuni messaggi e gli eventi generati automaticamente come input dell'utente. Pertanto, i servizi di desktop remoto non termina il programma RemoteApp. 

NotaQuesti generato automaticamente gli eventi e i messaggi sono dall'utilitā di connessione desktop remoto.

Risoluzione

Informazioni sull'hotfix

Č disponibile un hotfix supportato . Questo hotfix č tuttavia destinato alla correzione del problema descritto in questo articolo. Applicare questa correzione solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix potrebbe eseguite ulteriori verifiche. Se questo problema non causa gravi difficoltā, si consiglia pertanto attendere il successivo aggiornamento software contenente questo hotfix.

Se l'hotfix č disponibile per il download, č presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non compare, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

NotaSe ulteriori problemi o se č necessaria la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo del servizio clienti Microsoft e supporto numeri di telefono o per creare una richiesta di assistenza separata, visitare il seguente sito Web:
http://support.Microsoft.com/contactus/?ws=support
NotaIl modulo "Hotfix disponibile per il download" Visualizza le lingue per cui č disponibile l'hotfix. Se la lingua non viene visualizzata, č perché un aggiornamento rapido non č disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, č necessario eseguire Windows Server 2008 R2. Inoltre, č necessario installare i servizi di ruolo Servizi di desktop remoto. 

Informazioni del Registro di sistema

Per utilizzare l'hotfix descritto in questo pacchetto non č necessario apportare modifiche al Registro di sistema.

Necessitā di riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un hotfix precedentemente rilasciato.

Informazioni sui file

Versione dell'inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle riportate di seguito. Le date e le ore dei file sono elencate in UTC (Coordinated Universal Time). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza di ora legale (DST) corrente. Inoltre, le date e gli orari potrebbero cambiare quando si eseguono determinate operazioni sui file.
Note informative relative al file Windows Server 2008 R2
ImportanteWindows Server 2008 R2 correzioni rapide di Windows 7 e sono inclusi nel pacchetto stesso. Tuttavia, aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Sempre fare riferimento alla sezione "Si applica A" di articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • File di manifesto (manifest) e i file MUM (mum) installati per ogni ambiente sonoelencati separatamentenella sezione "ulteriori informazioni sui file per Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (cat) di protezione associato sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file di catalogo di protezione, per cui non sono elencati gli attributi firmati con una firma digitale Microsoft.
Per tutte le edizioni x 64 e basate su versioni di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Termsrv.dll6.1.7600.20757711,68017-Lug-201008: 06x 64

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
824684Descrizione della terminologia standard che viene utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le edizioni x 64 e basate su versioni di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome fileAmd64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7600.20757_none_eb40464486f89423.manifest
Versione fileNon applicabile
Dimensioni file29,203
Data (UTC)17-Lug-2010
Ora (Time)08: 52
PiattaformaNon applicabile
Nome fileUpdate.mum
Versione fileNon applicabile
Dimensioni file24,725
Data (UTC)17-Lug-2010
Ora (Time)14.45
PiattaformaNon applicabile
Nome fileWow64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7600.20757_none_f594f096bb59561e.manifest
Versione fileNon applicabile
Dimensioni file10,688
Data (UTC)17-Lug-2010
Ora (Time)07: 59
PiattaformaNon applicabile

Proprietā

Identificativo articolo: 2287493 - Ultima modifica: giovedė 12 agosto 2010 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2287493 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2287493
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com