Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
228779 "SCANREG /RESTORE" Command May Not Restore Registry

Problembeschreibung

Wenn Sie den "SCANREG/RESTORE" Befehl in der Befehlszeileneingabe im MS-DOS-Modus verwenden um die Registry wiederherzustellen, kann es sein, dass Sie eine Fehlermeldung erhalten, die aussagt, dass die Registry nicht wiederhergestellt wurde.

Ursache

Dieses Verhalten kann auftreten, wenn ein Programm eines Fremdherstellers (wie z.B. Norton Unerase) den Zugriff auf das Laufwerk gesperrt hat.

Umgehungsmöglichkeit:
Sie können das Problem folgendermaßen umgehen:

  1. Starten Sie ihren Computer neu. Drücken und halten Sie [STRG] so lange, bis das Startmenü erscheint.

  2. Wählen Sie die Schritt für Schritt Bestätigung und laden Sie nur die Himem.sys. Drücken Sie N für alle anderen Befehlszeilen.

  3. Führen Sie das SCANREG/RESTORE Kommando aus.

Status

Dieses Verhalten ist beabsichtigt.

Weiterführende Informationen:
Himem.sys ist nicht erforderlich um Scanreg.exe laufen zu lassen. Es ist aber erforderlich um Scandisk.exe und andere Tools, die gebraucht werden könnten, laufen zu lassen.

Es kann möglicherweise nicht sicher sein, das Laufwerk zu entsperren.

Die in diesem Artikel erwähnten Drittanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×