Socket-Programme können keine Verbindung zu Server

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 228811 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Nachdem Sie Windows NT 4.0 Service Pack 4 auf dem Computer unter Windows NT installiert haben, reagiert Socket-basierte Programme möglicherweise nicht mehr (hängt). Eine Netzwerkablaufverfolgung zeigt möglicherweise an, dass die TCP/IP-Pakete nicht in der richtigen Reihenfolge sortiert werden können.

Ursache

Dieses Verhalten wird durch eine Änderung in die Berechnungen für zufällige Initial Sequence Zahlen (ISN) in TCP/IP-Pakete verwendet verursacht. Als Ergebnis eine ISN kann generiert werden, der kleiner als die aktuelle ISN ist und daher möglicherweise TCP/IP-Pakete außerhalb des sequenziellen Reihenfolge.

Lösung

Installieren Sie das neueste Servicepack für Windows NT 4.0, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734So erhalten Sie das neueste Windows NT 4.0 Service Pack

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows NT 4.0 Service Pack 5.

Weitere Informationen

Weitere Informationen zu zufälligen Initial Sequence Numbers finden Sie in der folgenden Artikel der Microsoft Knowledge Base:
192292Unvorhersehbare TCP-Sequenznummern in SP4

Eigenschaften

Artikel-ID: 228811 - Geändert am: Donnerstag, 30. Januar 2014 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT 4.0 Service Pack 4
Keywords: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbnetwork kbqfe KB228811 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 228811
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com