Software de atualização 1 para o Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

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Sumário

Este artigo lista os problemas que são resolvidos na atualização 1 para o Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1 (SP1).

Introdução

Este artigo lista artigos da Base de dados de Conhecimento da Microsoft que se aplicam ao SP1 do Forefront TMG 2010. Os problemas descritos nos seguintes artigos são resolvidos na atualização 1 para o Forefront TMG 2010 SP1.

Como obter a atualização 1

Para obter mais informações sobre como obter a atualização 1 para o SP1 do Forefront TMG 2010, visite o seguinte site da Microsoft:
Baixe o pacote cumulativo de atualizações 1 para o Forefront TMG 2010 SP1

Problemas resolvidos pela atualização 1

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Artigo KB
Título
2423235Você recebe uma mensagem de erro ao executar o comando "Get-ReceiveConnector" em um computador que possui o Forefront TMG 2010 SP1 instalado
2423246A configuração de volta para o valor padrão quando você executar o programa do Process Explorer para verificar se o serviço IsaManagedCtrl do SP1 do Forefront TMG 2010 "MaxInboundConnectionPerSource"
2423093Todos os emails de entrada não for recebido em um computador que possui o Forefront TMG 2010 SP1 instalado
2423401Código de erro "erro 502 de proxy" quando tenta aceder a um site a partir de um computador que possui o Forefront TMG 2010 SP1 instalado
2423219O relatório de atividades do usuário para uma conta de usuário estiver em branco no Forefront TMG 2010 SP1 se o nome da conta de usuário tiver um espaço
2423079Não é possível acessar alguns sites SSL em um ISA Server 2006 com base em servidor upstream se o servidor requer autenticação de um servidor downstream que tem o Forefront TMG 2010 SP1 instalado
2423384"HRESULT = 80040E57 DB_E_DATAOVERFLOW dailysum trabalho falhando erro de" mensagem de erro ao tentar criar um relatório em um computador com o Forefront TMG 2010 SP1 instalado
2295659Processo Lsass. exe a vazamentos de memória em um servidor depois que um computador cliente tenta acessar o servidor várias vezes se ambos os computadores estão executando o SP1 do Forefront TMG 2010
2256054SP1 do Forefront TMG 2010 não é possível gravar um log para um banco de dados local do SQL Server
2297307Filtrar alguns resultados de pesquisa incorreto no SP1 do Forefront TMG 2010

Outros problemas resolvidos pela atualização 1

Esta atualização resolve os problemas a seguir que ainda não documentados em um artigo da Base de dados de Conhecimento da Microsoft (KB).

Problema 1

Sintoma
Um computador requer muito tempo para reiniciar após a instalação do Forefront TMG 2010 SP1 no computador.

Quando você verifica as informações de log depois de fazer logon no computador, a seguinte entrada de evento é registrada no log do aplicativo:

Nome do log: Application
Origem: relatório de erros do Windows
Data: 5/7/2010 10:44:26 AM
a identificação de evento: 1001
Categoria de tarefa: nenhum
Nível: informações sobre o
Palavras-chave: clássico
Usuário: n/D
Computador:www.contoso.com
Descrição: fault compartimento de memória, digite 0
Nome do evento: ServiceHang
Resposta: não disponível
Cab Id: 0


Anotações
  • SP1 de TMG se não estiver instalado no computador, esse problema não ocorre.
  • Se você ativar o serviço Forefront TMG Managed Control (IsaManagedCtrl) manualmente, esse problema não ocorre.

Causa
Esse problema ocorre porque o serviço IsaManagedCtrl pára de responder durante o processo de reinicialização.

Problema 2

Sintoma
OBloquear arquivos se o tempo de digitalização excede (segundos)opção não funciona corretamente em um computador com o Forefront TMG 2010 SP1 instalado.

Para solucionar esse problema
Para contornar esse problema, localize e defina a opção como um valor alto manualmente. Para fazer isso, execute essas etapas:
  1. Abra o console de gerenciamento do Microsoft Forefront Threat.
  2. Localizar oDiretiva de acesso da Webnó no painel de navegação do console e, em seguida, clique oTarefasGuia do painel de tarefas.
  3. Clique emConfigurar a inspeção de Malwaresobre oTarefasguia e então oInspeção de malwarecaixa de diálogo é exibida.
  4. Clique oConfigurações de inspeçãoguia e, em seguida, altere o valor deBloquear arquivos se o tempo de digitalização excede a opção (segundos)para9999.
  5. Clique emOKpara aplicar as alterações.

Informações sobre atualização

Pré-requisitos

Para instalar essa atualização, você deve estar executando o Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1 (SP1).

Requisito de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esta correcção não substitui um hotfix lançado anteriormente.

Referências

Para obter mais informações sobre a terminologia da atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 2288910 - Última revisão: sexta-feira, 1 de outubro de 2010 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Palavras-chave: 
kbqfe kbfix kbexpertiseadvanced kbexpertiseinter kbsurveynew kbmt KB2288910 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 2288910

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