Article ID: 2289618 - View products that this article applies to.
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SYMPTOMS

When you try to use Remote Assistance to offer assistance to a computer that is running Windows Vista or Windows 7, you receive the following error message:
The remote server machine does not exist or is unavailable.

CAUSE

This problem can occur because Remote Assistance is blocked by the Windows Firewall on the computer that receives assistance.

RESOLUTION

Diagnose and fix the problem automatically


The Diagnose and fix Windows Firewall service problems automatically troubleshooter may automatically fix the problem described in this article.
This troubleshooter fixes many problems.Learn moreRun now


MORE INFORMATION

How the MATS package works to fix this problem

Click here to understand how the MATS package works to fix this problem

Other issues that the MATS package fixes


2292301 You can't access shared files or printers in Windows
2288085 You get a security warning telling you that the Windows Firewall is turned off
2271812 You can't turn on the Windows Firewall in the Security Center

Properties

Article ID: 2289618 - Last Review: June 28, 2012 - Revision: 11.0
APPLIES TO
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
Keywords: 
kbprb kbtshoot kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme KB2289618

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