Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando intenta iniciar uno de los programas que aparecen en la sección "Se aplica a", es posible que experimente uno de los siguientes síntomas cuando aparezca en la pantalla el mensaje "Cargando" o el mensaje "Espere mientras se comprueba el CD del nombre del programa":

  • El programa puede dejar de responder (colgar).

  • El juego puede cerrarse y devolverte al escritorio.

  • Es posible que reciba uno de los siguientes mensajes de error:

    Inserte el CD-ROM correcto, seleccione Aceptar y reinicie la aplicación.

    nombre del programa causó un error de página no válido en el nombre del programadel módulo .icd

    el nombre del programa causó un error de página no válido en el módulo dplayerx.dll

    IRQL_NOT_LESS_OR_EQUAL, ADDRESS 8000741A tiene base en 80001000- hal.dll

    nombre del programa ha causado un error en ~DF394B.tmp

    Rukshuk causó un error de página no válido en el módulo rukshuk.exe

    EMPIRES2 causó un error de página no válido en Empires2.exe

    Clokspl causó un error de página no válido en el módulo Clokspl.exe.

    No se puede localizar el CD-ROM. Inserte FS2004 Disc 4, seleccione Aceptar y reinicie la aplicación.

    GameName ha encontrado un problema y tiene que cerrarse. Sentimos los inconvenientes ocasionados.

    Si hace clic en el vínculo en el cuadro de diálogo, recibirá la siguiente firma de error:

    Appname:program.icd, appver:x.x.x.xxx, modname: program.icd

Además, si intentas instalar uno de los juegos que aparecen en la sección "Se aplica a", es posible que recibas uno de los siguientes mensajes de error:

No se pudo comprobar el contenido multimedia. Instalación cancelada.

Error en la autenticación multimedia.

Causa

Este problema puede producirse si se cumple una de las condiciones siguientes:

  • No estás usando el disco de juego para iniciar el programa.

  • La unidad de CD no es compatible con el programa.

  • Está usando una copia del CD del programa.

  • No ha iniciado sesión en el equipo como administrador.

  • El programa o los programas interfieren con el inicio del juego que se está ejecutando pero que es invisible para usted.

  • Está ejecutando una cuenta de Microsoft Windows XP Hogar que usa "cambio rápido de usuario".

  • La unidad de CD usa controladores obsoletos.

Nota Este problema se produce en equipos que ejecutan Microsoft Windows XP Hogar y Microsoft Windows XP Professional. Cuando el problema se produce en un equipo basado en Windows XP Professional, no se produce debido a "cambio rápido de usuario", pero el problema puede ocurrir debido a una de las otras condiciones enumeradas anteriormente.

Resolución

Método 1: Limpiar el disco

Limpiar el CD o DVD. Para ello, use un kit de limpieza de disco. O bien, limpie suavemente el lado plateado del disco con un paño suave de algodon sin pelusas. No use paño de papel. Un paño de papel puede rascar el plástico y dejar rayas. Para limpiar el disco, hágalo desde el centro del disco hacia el exterior. No lo haga con un movimiento circular. Si el problema continúa, limpie el disco con un paño humedecido o una solución comercial de limpieza de CD o DVD. Seque el disco a fondo antes de insertarlo en la unidad. Si el problema persiste, continúe con el método siguiente.

Método 2: Comprobar que el CD del juego se inserta en la unidad de CD

Comprueba que el disco del juego está insertado en la unidad de CD. Inserta el disco de juego original en la unidad de CD y reinicia el programa.

  • Microsoft Combat Flight Simulator 2:

    Si intentas jugar a Combat Flight Simulator 2, usa el CD número 2.

  • Microsoft Mech Warrior 4: Inner Sphere Mech Pak:

    Si intentas jugar a Mech Warrior 4: Inner Sphere Mech Pak, inserta Mech Warrior Vengeance 4 (disco 1) o Black Knight antes de iniciar el juego.

  • Microsoft Flight Simulator 2004: Un siglo de vuelo

    Si intenta reproducir Flight Simulator 2004: A Century of Flight, inserte el disco 4.

  • Microsoft Zoo Tycoon: Colección completa

    Si intenta reproducir Zoo Tycoon: Colección completa, inserte el disco 2.

Si el problema persiste, continúe con el método siguiente.

Método 3: Instalar actualizaciones para SafeDisc

Para ver si necesita instalar estas actualizaciones, siga estos pasos:

  1. Inserta tu disco de juego.

  2. Haga clic enInicio, haga clic en Ejecutar,escriba cmd y, a continuación, haga clic en Aceptar.

  3. Escriba la letra del CD y dos puntos y, después, presione ENTRAR.

    Por ejemplo, en la mayoría de los equipos, la letra de la unidad de CD será D. Por lo tanto, escribirá D:y, después, presione ENTRAR.

  4. Escriba dir /a:h y presione ENTRAR.

Se mostrarán todos los archivos ocultos en el disco. Si hay un archivo que se denomina "SSIFSDAT.SYS", no necesita estas actualizaciones instaladas para el juego que está usando. Sin embargo, la instalación de estas actualizaciones puede beneficiar a otros juegos.

Método 4: ¿Has visto los Términos de licencia del Software de Microsoft?

Después de instalar correctamente el juego, deberías ver los Términos de licencia del software de Microsoft. El juego está intentando comprobar el disco. Este proceso se denomina "verificación de CD". Este proceso suele ocurrir antes de aceptar los Términos de licencia del Software de Microsoft. Si no has visto los Términos de licencia del Software de Microsoft después de instalar el juego, la unidad no puede omitir el proceso de verificación del CD. El proceso de verificación del CD se asegura de que usa un disco legítimo y no una copia. En algunos equipos, los controladores de CD no pueden omitir el proceso de verificación de CD.

Importante Algunos juegos que aparecen en la sección "Se aplica a" tienen la pantalla Términos de licencia de Software de Microsoft durante la instalación. Si ha podido aceptar los Términos de licencia del Software de Microsoft durante la instalación, pero sigue experimentando los síntomas que se describen en la sección "Síntoma", siga las instrucciones del artículo. Si no recuerda si ha visto los Términos de licencia del Software de Microsoft o si no desea quitar y volver a instalar el juego, puede determinar si ha aceptado los Términos de licencia del Software de Microsoft. Para ello, siga estos pasos:

  1. Haga clic enInicio , seleccione Ejecutary, a continuación, escriba regedit.

  2. Expandir HKEY_CURRENT_USER.

  3. Expandir software.

  4. Expanda Microsofty, a continuación, expanda Juegos de Microsoft.

  5. Expande la carpeta del juego y, a continuación, haz clic en la carpeta debajo de la carpeta del juego una vez.

La carpeta debajo del nombre del juego debe tener un número. Por ejemplo, 01, 02, 03 o eula.

Observe lo que ve junto a FIRSTRUN en el panel derecho. Si ve el número de 0x00000001, ha aceptado los Términos de licencia del Software de Microsoft y este no es el problema. Si ve el número 0x00000000 el último número es cero, la unidad de CD tiene problemas para comprobar el disco del juego.

Para resolver este problema, use los siguientes métodos en el orden en que aparecen.

Método 5: Deshabilitar o cambiar el modo de compatibilidad

  1. Haga clic con el botón derecho en el icono de acceso directo del programa y, a continuación, haga clic en Propiedades.

  2. En la pestaña Compatibilidad, haga clic para borrar la casilla Ejecutar este programa en modo de compatibilidad para.

    Como alternativa, en la pestaña Compatibilidad, seleccione el modo de compatibilidad de Windows 2000.

  3. Haga clic en Aceptar.

  4. Inicie el programa con el método abreviado que acaba de modificar.

texto alternativo


Si el problema continúa, vaya al siguiente método.

Método 6: Vaciar la carpeta Temp

Para vaciar la carpeta Temp, siga los pasos adecuados para su versión de Microsoft Windows.

Windows 98 o Windows Millennium Edition

  1. Haga clic enInicio, haga clic en Ejecutar,escriba temp en el cuadro Abrir y, a continuación, haga clic en Aceptar.

  2. En el menú Edición, haga clic en Seleccionar todo.

  3. En el menú Archivo, haga clic en Eliminary, a continuación, haga clic en Sí a todos.

Windows XP o Windows 2000

Nota La carpeta Temp de Windows XP que está intentando usar el programa de configuración del juego se encuentra en la carpeta de un usuario específico, como Unidad\Documentos yconfiguración\Nombre de usuario \Configuración local\Temp.

  1. Haga clic enInicio, haga clic en Ejecutar,escriba %temp% en el cuadro Abrir y, a continuación, haga clic en Aceptar.

  2. En el menú Edición, haga clic en Seleccionar todo.

  3. En el menú Archivo, haga clic en Eliminary, a continuación, haga clic en Sí a todos.

Si el problema persiste, continúe con el método siguiente.

Método 7: Reiniciar el equipo mediante un procedimiento de inicio limpio

Cuando inicia Microsoft Windows, normalmente hay varios programas que se inician de forma automática y se ejecutan en segundo plano que pueden interferir con el juego. Estos programas pueden incluir antivirus y utilidades del sistema. Cuando realiza un procedimiento de inicio limpio, impide que estos programas se inicien automáticamente. Para completar este procedimiento, debe haber iniciado sesión como administrador o como miembro del grupo Administradores. Si el equipo está conectado a una red, es posible que la configuración de la directiva de red le impida completar este procedimiento.

Para reiniciar el equipo mediante un procedimiento de inicio limpio, siga estos pasos cuando use Windows XP.

Nota Puede experimentar una pérdida temporal de algunas funciones de servicios al seguir estos pasos. Restaurar la configuración restaura la funcionalidad, pero puede provocar el retorno del mensaje de error original o el comportamiento.

  1. Haga clic en Inicio,haga clic
    en Ejecutar, escriba
    msconfig en el cuadro Abrir y, a continuación, haga clic en Aceptar.

  2. En la pestaña General, haga clic
    en Inicio selectivo.

  3. En Inicio selectivo,haga clic para borrar las siguientes casillas:

    • Archivo SYSTEM.INI proceso

    • Archivo WIN.INI proceso

    • Cargar elementos de inicio

  4. En la pestaña Servicios, haga clic para activar la casilla Ocultar todos
    los servicios de Microsoft y, a continuación, haga clic
    en Deshabilitar todo.

  5. Haga clic en Aceptary, a continuación, haga clic
    en Reiniciar.

Para realizar un procedimiento de inicio limpio, haga clic en Reproducir para ver la demostración multimedia de streaming.
Para volver a un inicio normal después de realizar un procedimiento de inicio limpio, haga clic en Reproducir para ver la demostración multimedia de streaming.
Para obtener más información o ver los pasos de otros sistemas operativos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

331796 Cómo realizar un procedimiento de arranque limpio para evitar que los programas en segundo plano interfieran con un juego o un programa que usa actualmente
  Si el problema continúa, vaya al siguiente método.

Método 8: Instalar y, a continuación, iniciar el juego desde una unidad de CD o DVD diferente

Si este problema continúa, es posible que la unidad de CD no pueda leer el CD del juego correctamente.

Intenta instalar el juego desde una unidad de CD o DVD diferente en el mismo equipo o en otro equipo. Si la instalación se realiza correctamente y puedes iniciar el juego en esta prueba, el problema puede ser que la unidad de CD o DVD original no pueda leer el disco del juego.

Método 9: Buscar emuladores de CD (CD virtual) instalados en el equipo

Un emulador de CD crea unidades de CD virtuales en los sistemas Windows. Puede verlos en la ventana Mi PC o mediante el Explorador de Microsoft Windows. Aunque las unidades de CD virtuales pueden ser similares a las unidades de CD físicas dentro del sistema operativo, hay algunas diferencias significativas con respecto a una unidad de CD o DVD real. En lugar de ser un fragmento de hardware físico que se instala en el equipo, un emulador de CD copia los CD como un archivo de imagen en el disco duro.

¿Cómo puedo reconocer que una unidad de CD virtual está instalada en un equipo?

Abra Mi PC y cuente el número de cdds, DVD, cdrws. Cuente el número de unidades de CD que están instaladas físicamente en el equipo. También puede expandir la ventana administrador de dispositivos para ver cuántos dispositivos CD tiene instalados.

Para ello, siga estos pasos:

  1. Haga clic en Inicio, seleccione
    Configuracióny, a continuación, haga clic en Panel de control.

  2. Haga doble clic en Sistema.

  3. Si usa un equipo basado en Microsoft Windows 98 o un equipo basado en Microsoft Windows Millennium (Yo), haga clic en la pestaña Administrador de dispositivos.

    Si usa un equipo basado en Microsoft Windows 2000 o un equipo basado en Microsoft Windows XP, haga clic en la pestaña Hardware y, a continuación, haga
    clic en Administrador de dispositivos.

  4. Expanda CD-ROM o expanda unidades de DVD/CD-ROM.

  5. Cuente cuántas unidades aparecen en la lista.

  6. Cierre todas las ventanas abiertas en el escritorio.

Después de saber cuántas unidades tiene en el Administrador de dispositivos, examine el equipo y cuente cuántas unidades de CD tiene en el equipo mirando el cuadro.

Recuerde que puede haber una puerta en la parte frontal del equipo que tenga que abrir para ver las unidades físicas instaladas. También puede haber unidades externas conectadas a través de USB o SCSI. Si hay más unidades de CD enumeradas en Mi PC de las que están conectadas o instaladas en el equipo, lo más probable es que se instale una unidad de CD virtual o un emulador de CD.

Método 10: Iniciar sesión como administrador (solo para Microsoft Windows NT, Microsoft Windows 2000 y Microsoft Windows XP)

Si usa Windows NT, Windows 2000 o Windows XP, cierre sesión en el equipo y, a continuación, inicie sesión en el equipo como usuario con derechos de administrador.

Si el problema continúa, vaya al siguiente método.

Método 11: Cambiar el modo de transferencia DMA al modo PIO (Windows XP)

  1. En Windows XP, haga clic en Inicioy, a continuación, haga clic en
    Panel de control.

  2. Haga doble clic en Sistema,haga clic en la
    pestaña Hardware y, a continuación, haga clic en Administrador de dispositivos.


    Si no ve Sistema,haga clic en Cambiar a la vista clásica en el panel izquierdo.

  3. Haga doble clic en controladores IDE ATA/ATAPI,haga doble clic en Canal IDE secundarioy, a continuación, haga clic en la pestaña
    Configuración avanzada.

    Nota Si no ve la pestaña Configuración avanzada, es probable que el equipo tenga una unidad SCSI. Las opciones del modo de transferencia DMA no están disponibles para las unidades SCSI.

  4. En Dispositivo 0,seleccione PIO solo en el cuadro Modo de transferencia. Si tiene más de una unidad de CD o DVD, seleccione PIO solo en el cuadro Modo de transferencia
    en Dispositivo 1.

    Nota Si el modo de transferencia actual en Dispositivo 0 o en Dispositivo 1 indica No aplicable , ese
    dispositivo no se está utilizando. Cambie solo los dispositivos que no no den estado No aplicable. Si ambos dispositivos no son aplicables,la unidad de CD o DVD se encuentra en el Canal IDE principal.

  5. Haga doble clic en Canal IDE principal.

  6. En la pestaña Configuración avanzada, en
    Dispositivo 1,seleccione DMA si está disponible en el cuadro Modo
    de transferencia.

    NotaEl dispositivo 0 es probablemente la unidad de disco duro y no debe cambiarse.

  7. Haga clic en Aceptar.

  8. Reinicie el equipo.

texto alternativo

Método 12: Analizar el equipo en busca de virus

El juego puede cerrarse, generar un mensaje de error o dejar de responder durante el inicio o cuando juegas al juego si el equipo está infectado con el virus.

Importante Si ya tiene un programa antivirus instalado en el equipo, actualice el programa antivirus junto con los archivos de firma más recientes antes de analizar el equipo en busca de virus. La mayoría de las empresas de software que crean programas antivirus lanzan un nuevo archivo de firma cada mes. Después de obtener los archivos de firma más recientes, digitalizar el equipo. Para obtener ayuda para obtener los archivos de firma antivirus, póngase en contacto con el fabricante del software antivirus.

Si no tiene instalado software antivirus, vea una lista de proveedores de software antivirus. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

49500 Lista de proveedores de software antivirus
  Hay varios escáneres de virus en línea gratuitos disponibles que puede usar para examinar el sistema en busca de virus( por ejemplo, visite el siguiente sitio web de Symantec:

http://security.symantec.com Puede ayudar a evitar que los virus infecten el equipo o se propaguen a otros equipos. Para obtener más información sobre las formas en que puede ayudar a inocular el equipo contra virus informáticos, visite el siguiente sitio web de Microsoft:

http://www.microsoft.com/athome/security/viruses/default.mspx Si el problema persiste, continúe con el método siguiente.

Método 13: Quitar spyware

El spyware es un software que recopila información personal sin su conocimiento o permiso. Es posible que sea el objetivo de spyware u otro software no deseado si descarga música de programas de uso compartido de archivos, descarga juegos gratuitos de sitios en los que no confía o descarga otro software de una fuente desconocida. El spyware puede afectar al juego y al proceso de inicio.

Para obtener más información sobre los síntomas del spyware y otro software no deseado, cómo quitar spyware y cómo puede ayudar a proteger el equipo, visite el siguiente sitio web de Microsoft:

http://www.microsoft.com/protect/computer/spyware/default.mspx

Método 14: Configurar tuercas y pernos de McAfee

  1. Maximizar refugio contra bomba.

  2. En el cuadro de diálogo Refugio de bomba, haga clic en
    Propiedades.

  3. En el grupo Protección de errores, haga clic en
    Avanzadas.

  4. En la pestaña Propiedades avanzadas, haga clic para despejar la casilla
    Proteger escritura de VMM.

  5. Haga clic en Aplicar o Aceptary, a continuación, haga clic en Aceptar en todas las pantallas siguientes.

Si el problema persiste, continúe con el método siguiente.

Método 15: Descargar la versión de firmware más reciente para la unidad de CD/DVD

Póngase en contacto con el fabricante de hardware de la unidad de CD para obtener e instalar la versión más reciente del firmware.

Para obtener más información sobre la información de contacto del proveedor de hardware y software, visite el siguiente sitio web de Microsoft: http://support.microsoft.com/gp/vendors Microsoft proporciona información de contacto de terceros para ayudarle a encontrar
soporte técnico. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de terceros.


Para ver si las actualizaciones de controladores aplicables están disponibles, visite el siguiente sitio web de Microsoft:

http://update.microsoft.com Haga clic en Reproducir para ver esta demostración multimedia de streaming.

Más información

Como los juegos de Microsoft que aparecen en la sección "Se aplica a" son programas protegidos por copia, debe insertar el CD del juego en la unidad de CD para ejecutar el programa.

Esto también es así si copias el contenido del CD del juego en un disco duro, servidor u otro dispositivo de almacenamiento y luego instalas el juego desde este dispositivo de almacenamiento.

Para obtener más información sobre cómo solucionar errores de lectura de CD en Windows 95, Windows 98 y Windows Millennium Edition, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

218617 Cómo solucionar problemas de lectura de CD-ROM o DVD-ROM Para obtener ayuda con los problemas de unidad de CD o DVD en


Windows Vista, visite la siguiente página web de Microsoft:

Solucionar problemas en los que la unidad de CD o DVD no puede leer o escribir contenido multimedia en Windows

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×