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Symptoms

When you try to start one of the programs that are listed in the "Applies to" section, you may experience one of the following symptoms when the "Loading" message or the "Please wait while the program name CD is verified" message appears on the screen:

  • The program may stop responding (hang).

  • The game may close and then return you to the desktop.

  • You may receive one of the following error messages:

    Please insert the correct CD-ROM, select OK and restart application.

    program name caused invalid page fault in module program name.icd

    program name caused an invalid page fault in module dplayerx.dll

    IRQL_NOT_LESS_OR_EQUAL, ADDRESS 8000741A has base at 80001000 - hal.dll

    program name has caused an error in ~DF394B.tmp

    Rukshuk caused an invalid page fault in module rukshuk.exe

    EMPIRES2 caused an invalid page fault in Empires2.exe

    Clokspl caused an invalid page fault in module Clokspl.exe.

    Cannot locate the CD-ROM. Please insert FS2004 Disc 4, select OK and restart application.

    GameName has encountered a problem and needs to close. We are sorry for the inconvenience.

    If you click the link in the dialog box, you receive the following error signature:

    Appname:program.icd, appver:x.x.x.xxx, modname: program.icd

Additionally, if you try to install one of the games that are listed in the "Applies to" section, you may receive one of the following error messages:

Failed to verify media. Installation cancelled.

Media authentication failed.

Cause

This issue may occur if one of the following conditions is true:

  • You are not using the game disc to start the program.

  • The CD drive is incompatible with the program.

  • You are using a copy of the program CD.

  • You are not logged on to the computer as an Administrator.

  • The program or programs are interfering with the game startup that is running but is invisible to you.

  • You are running a Microsoft Windows XP Home account that uses "fast user switching."

  • The CD drive is using outdated drivers.

Note This issue occurs on computers that are running Microsoft Windows XP Home and Microsoft Windows XP Professional. When the issue occurs on a Windows XP Professional-based computer, it does not occur because of "fast user switching" but the issue may occur because of one of the other conditions listed earlier.

Resolution

Method 1: Clean the disc

Clean the CD or DVD. To do this, use a disc cleaning kit. Or, gently wipe the silver side of the disc with a soft, lint-free cotton cloth. Do not use paper cloth. Paper cloth can scratch the plastic and leave streaks. When you clean the disc, wipe from the center of the disc outward. Do not use a circular motion. If the issue continues to occur, clean the disc by using a damp cloth or a commercial CD or DVD cleaning solution. Dry the disc thoroughly before you insert it in the drive. If the issue continues to occur, go to the next method.

Method 2: Verify that the game CD is inserted in the CD drive

Verify that the game disc is inserted in the CD drive. Insert the original game disc in the CD drive, and then restart the program.

  • Microsoft Combat Flight Simulator 2:

    If you are trying to play Combat Flight Simulator 2, use CD number 2.

  • Microsoft Mech Warrior 4: Inner Sphere Mech Pak:

    If you are trying to play Mech Warrior 4: Inner Sphere Mech Pak, insert Mech Warrior Vengeance 4 (disk 1) or Black Knight before you start the game.

  • Microsoft Flight Simulator 2004: A Century of Flight

    If you are trying to play Flight Simulator 2004: A Century of Flight, insert disc 4.

  • Microsoft Zoo Tycoon: Complete Collection

    If you are trying to play Zoo Tycoon: Complete Collection, insert disc 2.

If the issue continues to occur, go to the next method.

Method 3: Install updates for SafeDisc

To see whether you need these updates installed, follow these steps:

  1. Insert your game play disc.

  2. Click Start, click Run, type cmd, and then click OK.

  3. Type your CD letter and a colon, and then press ENTER.

    For example, on most computers, the CD drive letter will be D. Therefore, you will type D:, and then press ENTER.

  4. Type dir /a:h, and then press ENTER.

This will display all the hidden files on the disc. If there is a file that is named "SSIFSDAT.SYS" present, you do not need these updates installed for the game you are using. However, the installation of these updates may benefit other games.

Method 4: Have you seen the Microsoft Software license Terms?

After you have successfully installed the game, you should see the Microsoft Software license Terms. The game is trying to verify the disc. This process is named “CD verification”. This process typically occurs before you accept the Microsoft Software license Terms. If you have not seen the Microsoft Software license Terms after you install the game, the drive cannot bypass the CD verification process. The CD verification process makes sure that you are using a legitimate disc and not a copy. On some computers, CD drivers cannot bypass the CD verification process.

Important Some games that are listed in the "Applies to" section have the Microsoft Software license Terms screen come up during installation. If you were able to accept the Microsoft Software license Terms during installation but you are still experiencing the symptoms that are described in the "Symptom" section, follow the directions in the article. If you do not remember if you have seen the Microsoft Software license Terms, or if you do not want to remove and then reinstall the game, you can determine whether you have accepted the Microsoft Software license Terms. To do this, follow these steps:

  1. Click Start, point to Run, and then type regedit.

  2. Expand HKEY_CURRENT_USER.

  3. Expand Software.

  4. Expand Microsoft, and then expand Microsoft Games.

  5. Expand the game folder, and then click the folder under the game folder one time.

The folder under the game name should have a number. For example, 01, 02, 03, or eula.

Note what you see next to FIRSTRUN in the right pane. If you see the number 0x00000001, you have accepted the Microsoft Software license Terms and this is not the issue. If you see the number 0x00000000 where the last number is zero, the CD drive has problems verifying the game disc.

To resolve this issue, use the following methods in the order that they appear in.

Method 5: Disable or change compatibility mode

  1. Right-click the shortcut icon for the program, and then click Properties.

  2. On the Compatibility tab, click to clear the Run this program in compatibility mode for check box.

    Alternatively, on the Compatibility tab, select the compatibility mode Windows 2000.

  3. Click OK.

  4. Start the program by using the shortcut that you just modified.


If the issue continues to occur, go to the next method.

Method 6: Empty the Temp folder

To empty the Temp folder, follow the appropriate steps for your version of Microsoft Windows.

Windows 98 or Windows Millennium Edition

  1. Click Start, click Run, type temp in the Open box, and then click OK.

  2. On the Edit menu, click Select All.

  3. On the File menu, click Delete, and then click Yes to All.

Windows XP or Windows 2000

Note The Windows XP Temp folder that the game's Setup program is trying to use is located in a specific user's folder such as Drive\Documents and Settings\User Name\Local Settings\Temp.

  1. Click Start, click Run, type %temp% in the Open box, and then click OK.

  2. On the Edit menu, click Select All.

  3. On the File menu, click Delete, and then click Yes to All.

If the issue continues to occur, go to the next method.

Method 7: Restart the computer by using a clean boot procedure

When you start Microsoft Windows, typically there are several programs that start automatically and run in the background that may interfere with the game. These programs may include antivirus and system utility programs. When you perform a clean boot procedure, you prevent these programs from starting automatically. You must be logged on as an administrator or a member of the Administrators group to complete this procedure. If your computer is connected to a network, network policy settings may also prevent you from completing this procedure.

To restart the computer by using a clean boot procedure, follow these steps when you are using Windows XP.

Note You may experience a temporary loss of some services functionality when you follow these steps. Restoring the settings restores the functionality, but may cause the return of the original error message or behavior.

  1. Click Start, click
    Run, type
    msconfig in the Open box, and then click OK.

  2. On the General tab, click
    Selective Startup.

  3. Under Selective Startup, click to clear the following check boxes:

    • Process SYSTEM.INI File

    • Process WIN.INI File

    • Load Startup Items

  4. On the Services tab, click to select the
    Hide All Microsoft Services check box, and then click
    Disable All.

  5. Click OK, and then click
    Restart.

To perform a clean boot procedure, click Play to view the streaming media demonstration.
To return to a regular startup after you perform a clean boot procedure, click Play to view the streaming media demonstration.
For more information or to view steps for other operating systems, click the following article number to view the article in the Microsoft Knowledge Base:

331796 How to perform a clean boot procedure to prevent background programs from interfering with a game or a program that you currently use
  If the issue continues to occur, go to the next method.

Method 8: Install and then start the game from a different CD drive or DVD drive

If this issue continues to occur, the CD drive may be unable to read the game CD correctly.

Try to install the game from a different CD or DVD drive on the same computer or a different computer. If the installation is successful and you can start the game in this test, the problem may be that the original CD or DVD drive cannot read the game disc.

Method 9: Look for CD emulators (virtual CD) that are installed on your computer

A CD emulator creates virtual CD drives on the Windows systems. You can see them in the My Computer window or by using Microsoft Windows Explorer. Although virtual CD drives can resemble physical CD drives inside the operating system, there are some significant differences from a real CD or DVD drive. Instead of being a piece of physical hardware that you install on your computer, a CD emulator copies CDs as an image file onto your hard-disk.

How can I recognize that a virtual CD drive is installed on a computer?

Open My Computer and count the number of CDs, DVD, CDRWs drives. Count the number of CD drives that are physically installed on the computer. You can also expand the Device Manager window to view how many CD devices that you have installed.

To do this, follow these steps:

  1. Click Start, point to
    Settings, and then click Control Panel.

  2. Double-click System.

  3. If you are using a Microsoft Windows 98-based computer or a Microsoft Windows Millennium (Me)-based computer, click the Device Manager tab.

    If you are using a Microsoft Windows 2000-based computer or a Microsoft Windows XP-based computer, click the
    Hardware tab, and then click Device Manager.

  4. Expand CD-ROM or expand DVD/CD-ROM drives.

  5. Count how many drives are listed.

  6. Close all the windows that are open on the desktop.

After you know how many drives you have in Device Manager, examine the computer and count how many CD drives you have on your computer by looking at your box.

Remember that there may be a door in the front of the computer that you have to open to see the installed physical drives. There may also be external drives that are attached through USB or SCSI. If there are more CD drives listed in My Computer than there are attached or installed on the computer, chances are that a virtual CD drive or a CD emulator are installed.

Method 10: Log on as Administrator (only for Microsoft Windows NT, Microsoft Windows 2000, and Microsoft Windows XP)

If you are using Windows NT, Windows 2000, or Windows XP, log off the computer, and then log on to the computer as a user who has Administrator rights.

If the issue continues to occur, go to the next method.

Method 11: Change DMA transfer mode to PIO mode (Windows XP)

  1. In Windows XP, click Start, and then click
    Control Panel.

  2. Double-click System, click the
    Hardware tab, and then click Device Manager.


    If you do not see System, click Switch to Classic View in the left pane.

  3. Double-click IDE ATA/ATAPI controllers, double-click Secondary IDE Channel, and then click the
    Advanced Settings tab.

    Note If you do not see the Advanced Settings tab, your computer probably has a SCSI drive. DMA transfer mode options are unavailable for SCSI drives.

  4. Under Device 0, select PIO only in the Transfer Mode box. If you have more than one CD or DVD drive, also select PIO only in the
    Transfer Mode box under Device 1.

    Note If Current Transfer Mode under Device 0 or under
    Device 1 states Not Applicable, that device is not being used. Change only the Devices that no do not state Not Applicable. If both devices state Not Applicable, your CD or DVD drive is on the Primary IDE Channel.

  5. Double-click Primary IDE Channel.

  6. On the Advanced Settings tab, under
    Device 1, select DMA if available in the
    Transfer Mode box.

    NoteDevice 0 is most likely the hard disk drive and should not be changed.

  7. Click OK.

  8. Restart the computer.

Method 12: Scan your computer for viruses

The game may close, generate an error message, or stop responding during start or when you play the game if your computer is infected with the virus.

Important If you already have an antivirus program installed on the computer, update your antivirus program together with the latest signature files before you scan your computer for viruses. Most software companies that create antivirus programs release a new signature file each month. After you obtain the latest signature files, scan your computer. For help obtaining the antivirus signature files, contact the antivirus software manufacturer.

If you do not have antivirus software installed, view a list of antivirus software vendors. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

49500 List of antivirus software vendors
  There are several free online virus scanners available that you can use to scan the system for viruses--for example, visit the following Symantec Web site:

http://security.symantec.com You can help prevent viruses from infecting your computer or spreading to other computers. For more information about ways that you can help inoculate your computer against computer viruses, visit the following Microsoft Web site:

http://www.microsoft.com/athome/security/viruses/default.mspx If the issue continues to occur, go to the next method.

Method 13: Remove spyware

Spyware is software that collects personal information without your knowledge or permission. You might be the target of spyware or other unwanted software if you download music from file-sharing programs, download free games from sites that you do not trust, or download other software from an unknown source. Spyware may affect the game play and the startup process.

To learn more about the symptoms of spyware and other unwanted software, how to remove spyware, and how you can help protect your computer, visit the following Microsoft Web site:

http://www.microsoft.com/protect/computer/spyware/default.mspx

Method 14: Configure McAfee nuts and bolts

  1. Maximize Bomb Shelter.

  2. In the Bomb Shelter dialog box, click
    Properties.

  3. In the Error Protection group, click
    Advanced.

  4. On the Advanced Properties tab, click to clear the
    Write Protect VMM check box.

  5. Click Apply or OK, and then click OK on all the following screens.

If the issue continues to occur, go to the next method.

Method 15: Download the latest firmware version for the CD/DVD drive

Contact the CD drive hardware manufacturer to obtain and install the latest version of the firmware.

For more information about hardware and software vendor contact information, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


To see whether applicable driver updates are available, visit the following Microsoft Web site:

http://update.microsoft.com Click Play to view this streaming media demonstration.

More Information

Because the Microsoft games that are listed in the "Applies to" section are copy-protected programs, you must insert the game CD in the CD drive to run the program.

This is also true if you copy the contents of the game CD to a hard disk, server, or other storage device and then install the game from this storage device.

For more information about how to troubleshoot CD read errors in Windows 95, Windows 98, and Windows Millennium Edition, click the following article number to view the article in the Microsoft Knowledge Base:

218617 How to troubleshoot CD-ROM or DVD-ROM read issues


For help with CD or DVD drive problems in Windows Vista, visit the following Microsoft web page:

Fix problems in which your CD or DVD drive cannot read or write media in Windows

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