Messaggio di errore quando si installa Office 2010 su un computer basato su Windows 7 "L'installazione di Microsoft Office 2010 è necessario che MSXML versione 6.10.1129.0 be installed on your computer"

Traduzione articoli Traduzione articoli
Identificativo articolo: 2290714 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si installa Office 2010 su un computer basato su Windows 7, potrebbe essere visualizzato il seguente messaggio di errore:
Impossibile continuare i seguenti errori: l'installazione di Microsoft Office 2010 richiede che nel computer sia installato MSXML versione 6.10.1129.0. Installare il componente e rieseguire l'installazione.

Cause

Questo problema si verifica quando vengono impostate autorizzazioni non corrette su una voce del Registro di sistema.

Risoluzione

Per correggere questo problema, visitare il "Correggere per me"sezione. Se si preferisce risolvere il problema manualmente, visitare il "Consenti correzione manuale"sezione.

Correggere per me



Per risolvere questo problema automaticamente, scegliere il Risolvere il problema pulsante o collegamento. Fare clic su Eseguire nel Download di file finestra di dialogo casella e seguire i passaggi di Risolvere il problema procedura guidata.


Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Correzione Microsoft 50927
Riduci l'immagineEspandi l'immagine
assets fixit2


Note
  • Questa procedura guidata potrebbe essere in inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di Windows.
  • Se non si è sul computer che presenta il problema, salvare la correzione tale soluzione a un'unità flash o un CD, quindi eseguirlo sul computer che presenta il problema.

Procedere con la "Il problema è stato risolto?"sezione.



Consenti correzione manuale

Importante Questa sezione, metodo o attività contiene viene illustrato come modificare il Registro di sistema. Tuttavia, potrebbero verificarsi problemi gravi se l'errata modifica del Registro di sistema. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire una copia di backup del registro prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e ripristinare il Registro di Windows
Per risolvere questo problema, attenersi alla seguente procedura:
  1. Fare clic su Inizio, fare clic su Eseguire, tipo Regedit, quindi scegliere OK.
  2. Individuare HKEY _CLASSES_ROOT\TypeLib\{F5078F18-C551-11D3-89B9-0000F81FE221}\6.0\0\win32.
  3. Pulsante destro del mouse Win32, quindi scegliere Autorizzazioni.
  4. Offrono Controllo completo della chiave.
  5. Fare doppio clic su di (Impostazione predefinita) valore sotto Win32, quindi modificare il valore da %SystemRoot%\System32\msxml6.dll a C:\Windows\System32\msxml6.dll.
  6. Installare nuovamente Office 2010.

Il problema è stato risolto?

  • Verificare se il problema è risolto. Se il problema è necessario continuare con questa sezione. Se il problema non viene risolto, è possibile contattare il supporto.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti o segnalare eventuali problemi con questa soluzione, lasciare un commento sul "Correggere per me"blog o inviateci un email messaggio.

Proprietà

Identificativo articolo: 2290714 - Ultima modifica: lunedì 8 ottobre 2012 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Internet Information Services Media Services 2.0
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
Chiavi: 
kbprb kbfixme kbmsifixme kbmt KB2290714 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2290714
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com