Article ID: 229091 - Last Review: October 27, 2006 - Revision: 3.3

SMS: Remote Administrator Gets a "Connection Failed" Error When Connecting to Site Server

This article was previously published under Q229091
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SYMPTOMS

When trying to remotely connect to a Systems Management Site Server that is fully functional from other machines with equivalent permissions in the same domain, you may immediately receive the following error message:
Connection Failed

CAUSE

Further investigation shows that using the <windir>\system32\wbem\wbemtest.exe utility to connect the Site Server's repository at \\<server>\root\default with correct permissions can give the following error message:
The RPC server is unavailable
This is caused when the Remote Procedure Call (RPC) service is not installed and started. Verify this by going to Control Panel, clicking Network and selecting the Services tab. If installed, the RPC Configuration service is listed, otherwise it can be added from the dialog box by the clicking the Add button.

WORKAROUND

Make sure that the Remote Procedure Call (RPC) Service is installed and functional. Removing and reinstalling the TCP/IP protocol also reinstalls this service.

If the issue continues to occur, you may be able to resolve the issue by importing the RPC key from a computer on which this problem does not occur. For additional information about how to do this, click the article number below to view the article in the Microsoft Knowledge Base:
249828  (http://support.microsoft.com/kb/249828/EN-US/ ) Unable to Log on to Domain After Applying SP4 or Later

APPLIES TO
  • Microsoft Systems Management Server 2.0 Standard Edition
Keywords: 
kbprb KB229091
 

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