Article ID: 229091 - Last Review: October 27, 2006 - Revision: 3.3 SMS: Remote Administrator Gets a "Connection Failed" Error When Connecting to Site ServerThis article was previously published under Q229091 SYMPTOMS
When trying to remotely connect to a Systems Management Site Server that is fully functional from other machines with equivalent permissions in the same domain, you may immediately receive the following error message:
Connection Failed
CAUSE
Further investigation shows that using the <windir>\system32\wbem\wbemtest.exe utility to connect the Site Server's repository at \\<server>\root\default with correct permissions can give the following error message:
The RPC server is unavailable
WORKAROUND
Make sure that the Remote Procedure Call (RPC) Service is installed and functional. Removing and reinstalling the TCP/IP protocol also reinstalls this service.
If the issue continues to occur, you may be able to resolve the issue by importing the RPC key from a computer on which this problem does not occur. For additional information about how to do this, click the article number below to view the article in the Microsoft Knowledge Base: 249828
(http://support.microsoft.com/kb/249828/EN-US/
)
Unable to Log on to Domain After Applying SP4 or Later
| Article Translations
|
Back to the top
