Beim Anzeigen einer Website mit Windows Internet Explorer 8 oder Windows Internet Explorer 7 tritt ein Fehler auf: "Die Webseite kann nicht angezeigt werden".

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Problembeschreibung

Wenn Sie mit Windows Internet Explorer 8 oder Windows Internet Explorer 7 auf eine Website zugreifen, wird möglicherweise eine Fehlermeldung etwa folgenden Inhalts im Webbrowser angezeigt:


Die Webseite kann nicht angezeigt werden.


Das Problem kann auftreten, wenn Sie auf eine Website zugreifen, die sowohl IPv4 als auch IPv6 als Internetprotokollversion verwendet.




Ursache

Wenn Internet Explorer eine Verbindung mit einem Webserver herstellt und die vom DNS-Server zurückgegebene IP-Adressliste mehrere IP-Adressen enthält, versucht Internet Explorer, eine TCP-Verbindung unter Verwendung dieser IP-Adressen in der Reihenfolge herzustellen, in der sie empfangen werden. Sobald eine TCP-Verbindung erfolgreich eingerichtet wurde, sendet Internet Explorer die HTTP-Anforderung an diese IP-Adresse.

Standardmäßig verwendet Internet Explorer beim Versuch, eine TCP-Verbindung herzustellen, aber nur die ersten fünf vom DNS empfangenen IP-Adressen. Schlägt der Verbindungsversuch mit allen fünf IP-Adressen fehl, kann das im Abschnitt "Problembeschreibung" aufgeführte Problem auftreten.


Lösung

Wenn Sie das Problem automatisch beheben lassen möchten, lesen Sie den Abschnitt "Problem automatisch beheben". Wenn Sie das Problem lieber selbst beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Problem automatisch beheben



Wenn Sie das Problem automatisch beheben lassen möchten, klicken Sie auf die Fix it-Schaltfläche oder den Link Problem beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.


Problem beheben
Microsoft Fix it 50672

Hinweise
  • Diese Fix it-Lösung legt den ConnectRetries-Wert für die erste Verwendung auf 10 fest.
  • Dieser Assistent ist möglicherweise nur in englischer Sprache verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.

Lesen Sie anschließend den Abschnitt "Wurde das Problem behoben?".



Problem manuell beheben

Um das Problem zu beheben, fügen Sie den folgenden Registrierungsschlüssel zur Registrierung hinzu, um die Anzahl der von Internet Explorer unternommenen Verbindungsversuche anzupassen.

Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:


Sichern und Wiederherstellen der Registrierung in Windows


Hinweis
Die Änderung dieser Werte betrifft die Verbindungsversuche aller Anwendungen, die "WinInet.dll" verwenden.

1. Klicken Sie auf Start, und geben Sie in das Textfeld Programme/Dateien durchsuchen die Zeichenfolge regedit ein.

2. Wenn ein Dialogfeld der Benutzerkontensteuerung angezeigt wird, klicken Sie auf Fortsetzen.

3. Navigieren Sie im linken Fensterbereich des Registrierungs-Editors zu einem der folgenden Registrierungsschlüssel:



x86-basierte Computer:

Wenn Sie die Verbindungsversuche computerweit ändern möchten:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings



Wenn Sie die Verbindungsversuche für bestimmte Benutzer ändern möchten:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings



x64-basierte Computer:


Wenn Sie die Verbindungsversuche computerweit für Internet Explorer (32 Bit) ändern möchten:

HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Internet Settings



Wenn Sie die Verbindungsversuche für bestimmte Benutzer für Internet Explorer (32 Bit) ändern möchten:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings





Wenn Sie die Verbindungsversuche computerweit für Internet Explorer (64 Bit) ändern möchten:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings



Wenn Sie die Verbindungsversuche für bestimmte Benutzer für Internet Explorer (64 Bit) ändern möchten:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings




4. Klicken Sie mit der rechten Maustaste auf den Schlüssel Internet Settings, zeigen Sie auf Neu, und klicken Sie anschließend auf DWORD-Wert (32 Bit).

5. Geben Sie in das Feld Neuer Wert die Zeichenfolge ConnectRetries ein, und drücken Sie anschließend die EINGABETASTE.

6. Klicken Sie auf ConnectRetries und dann auf Ändern.

7. Klicken Sie unter Basis auf Dezimal. Geben Sie in das Feld Wert den Wert 10 ein, und klicken Sie anschließend auf OK.

Hinweis Die Einstellung "10" hat möglicherweise je nach der verwendeten Netzwerkumgebung keine Auswirkungen. Erhöhen Sie in diesem Fall den Wert solange, bis der Fehler beseitigt ist.

8. Klicken Sie im Menü Datei auf Beenden, um den Registrierungs-Editor zu beenden.

9. Starten Sie Internet Explorer neu, damit die Änderung wirksam wird.



WICHTIG: Je nach Netzwerkumgebung kann sich ein sehr hoher Wert für ConnectRetries negativ auf die Leistung auswirken.




Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.
  • Ihr Feedback ist uns wichtig. Wenn Sie uns Ihr Feedback übermitteln oder uns über Probleme mit dieser Lösung informieren möchten, schreiben Sie einen Kommentar im "Fix it for me"-Blog, oder senden Sie uns eine E-Mail-Nachricht.

Weitere Informationen

Zum Umgehen dieses Verhaltens aktualisieren Sie die Website in Internet Explorer.


Hinweis Dies ist ein Artikel, der im Schnellverfahren direkt von der Microsoft-Supportorganisation erstellt wurde. Die hierin enthaltenen Informationen werden als Reaktion auf neue Probleme wie besehen bereitgestellt. Da dieser Artikel im Schnellverfahren erstellt wurde, kann er Tippfehler enthalten und zu einem späteren Zeitpunkt ohne vorherige Ankündigung überarbeitet werden. Weitere zu berücksichtigende Informationen finden Sie in den Nutzungsbedingungen.

Eigenschaften

Artikel-ID: 2293762 - Geändert am: Dienstag, 1. November 2011 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Internet Explorer 9
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
Keywords: 
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