Symptômes
Microsoft Office Communicator 2007 R2 vous permet d’effectuer des appels audio, des appels vidéo ou partage d’application. Lorsque ces sessions incluent les utilisateurs Office Communicator à distance, vous pouvez trouver que l’appel se connecte d’abord mais puis se déconnecte. En outre, le message d'erreur suivant s'affiche :
Appel a été interrompu en cas d’échec de connectivité de media.
Toutefois, l’appel aboutit après vous déconnecter et vous connecter de nouveau à Office Communicator 2007 R2.
Cause
Ce problème se produit car Office Communicator 2007 R2 ne récupère pas les informations correctement à partir d’Office Communications Server 2007 R2, serveur Edge de conférence Audio/vidéo au cours du processus d’ouverture de session. Serveur Edge de conférence Audio/vidéo apparaît donc indisponible lorsque vous essayez d’appeler un utilisateur d’Office Communicator à distance.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
2028888 Description du package de mise à jour cumulative pour Communicator 2007 R2 : juillet 2010
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.