Cannot Open Mailboxes With The Same legacyExchangeDN In A MultiiEx Profile

Article ID: 2296089 - View products that this article applies to.
Expand all | Collapse all

Symptoms

You create a Microsoft Outlook 2010 or Microsoft Outlook 2013 profile that opens multiple Microsoft Exchange Server mailboxes from Exchange servers located in different Exchange organizations, but one or more mailboxes do not show in the Outlook Navigation Pane. The Primary mailbox does show in the Navigation Pane.

Cause

The different Exchange organizations were installed using the default or the same naming conventions for the Organization Name and the Site Name, and the same user account / mailbox name was also used for the mailbox. So the legacyExchangeDN attribute for the mailbox would be exactly the same, for example:

 /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=mailbox

Resolution

More Information

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2296089 - Last Review: April 25, 2013 - Revision: 3.0
Applies to
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
Keywords: 
KB2296089

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com