Problemas de rendimiento cuando se intenta tener acceso a las carpetas en un buzón secundario en Outlook (2010)

Seleccione idioma Seleccione idioma
Id. de artículo: 2297543 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta tener acceso a carpetas en un buzón de Microsoft Exchange Server secundario que se ha agregado a su perfil de Microsoft Outlook 2010, puede experimentar problemas de rendimiento aleatorio o errores.

Por ejemplo, verá errores similares a los siguientes en los mensajes de registro de sincronización de los problemas de \Sync carpeta:

13: 22: 28 Sincronizador versión 12.0.6529
13: 22: 28 Sincronizando el buzón 'teamshared'
13: 22: 28 Sincronizando la jerarquía
13: 22: 28 Error al sincronizar la jerarquía para el buzón 'teamshared'
13: 22: 28 [80040305-BIS-4DE-1900]
13: 22: 28 Que el administrador del servidor ha limitado el número de elementos que se puede abrir simultáneamente. Intente cerrar mensajes abiertos o quitar imágenes de mensajes no enviados que se redactan y archivos adjuntos.
13: 22: 28 Almacén de información de Microsoft Exchange
13: 22: 28 Para obtener más información sobre este error, haga clic en la siguiente URL:
13: 22: 28 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-1900
13: 22: 28 Error al sincronizar carpeta

13: 22: 31 Sincronizando cambios locales en la carpeta 'teamshared - level1'
13: 22: 31 Error al sincronizar carpeta
13: 22: 31 [80040305-BIS-4DE-421]
13: 22: 31 Que el administrador del servidor ha limitado el número de elementos que se puede abrir simultáneamente. Intente cerrar mensajes abiertos o quitar imágenes de mensajes no enviados que se redactan y archivos adjuntos.
13: 22: 31 Almacén de información de Microsoft Exchange
13: 22: 31, Para obtener más información sobre este error, haga clic en la siguiente URL:
13: 22: 31 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-421

Nota Debe seleccionar el módulo de la Lista de carpetas en el panel de exploración para ver la carpeta de problemas de \Sync en su buzón.

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:

  • El buzón secundario que está intentando obtener acceso a se agrega a su perfil de Outlook para que aparezca en el panel de exploración.

    Nota Agregar buzones secundarios a su perfil a través de la ficha Opciones avanzadas en el cuadro de diálogo de Microsoft Exchange .


  • Este buzón secundario contiene muchas carpetas.
  • El perfil está configurado en modo de intercambio en caché.
  • Está habilitada la opción predeterminada para descargar las carpetas compartidas en su perfil.

Este problema se produce porque cachés 2010 de Outlook localmente (en el archivo de datos de Outlook [.ost]) de todas las carpetas a las que tiene acceso en el buzón secundario. Se trata de un cambio de versiones anteriores de Outlook. Outlook 2003 no almacena en caché las carpetas compartidas y, de forma predeterminada, Outlook 2007 almacena en caché sólo esas carpetas compartidas que no contienen correo electrónico (por ejemplo, calendario, contactos y tareas).

Solución

Para resolver este problema, utilice uno de las siguientes soluciones.

Importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que copia el registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 Cómo hacer copia de seguridad y restaurar el registro en Windows XP y Windows Vista

Método 1: Deshabilitar el almacenamiento en caché de las carpetas de correo electrónico

Para que deshabilite el almacenamiento en caché de carpetas de correo electrónico para usted, vaya a la sección de "arreglarlo para mí". Si perfer para corregir este problema, vaya a la sección "permítame corregirlo yo mismo".

Corregir el problema para mí

Para solucionar este problema automáticamente, haga clic en el vínculo de solucionar este problema . A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos de este asistente.

Solucionar el problema
Microsoft corregirlo 50622



Nota Este asistente puede estar en inglés solamente. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.

Nota Si no está en el equipo que tiene el problema, puede guardar la corrección automática para una unidad flash o en un CD para que se pueda ejecutar en el equipo que tiene el problema.

Voy a corregir yo mismo

Para deshabilitar el almacenamiento en caché de carpetas de correo electrónico, pero aún permitir el almacenamiento en caché de carpetas de correo electrónico que no sean, siga estos pasos:

  1. Salga de Outlook (2010).
  2. Inicie el Editor del registro.

    En Windows Vista y en Windows 7:

    Haga clic en Inicio, escriba regedit en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

    Si se le pida una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir.

    En Windows XP:

    Haga clic en Inicio, haga clic en Ejecutar, escriba regedity, a continuación, haga clic en Aceptar.
  3. Busque y, a continuación, haga clic en la siguiente clave del registro:

    Modo de HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Cached

    Nota Si no existe la clave del Modo en caché , puede crear esta clave siguiendo estos pasos:

    a. Seleccione la clave de Outlook.
    b. en el menú Edición , elija nuevoy, a continuación, haga clic en clave.
    c. Escriba Modo en cachéy, a continuación, presione ENTRAR.
    d. Seleccione la clave del Modo en caché y, a continuación, vaya al paso 4.
  4. En el menú Edición , elija nuevoy, a continuación, haga clic en Valor DWORD.
  5. Escriba CacheOthersMaily, a continuación, presione ENTRAR.
  6. En el menú Edición , haga clic en Modificar.
  7. Escriba 0y, a continuación, haga clic en Aceptar.
  8. Salga del Editor del registro.
  9. Inicie Outlook 2010.

Después de realizar este cambio, la funcionalidad de Outlook 2010 coincidirá con la funcionalidad predeterminada en Outlook 2007. Si está trabajando sin conexión, sólo correo electrónico que no son carpetas del buzón secundario estará disponibles para usted.

Método 2: deshabilitar el almacenamiento en caché de todas las carpetas compartidas

Para deshabilitar el almacenamiento en caché de todas las carpetas compartidas, siga estos pasos:

  1. En la ficha de archivo , haga clic en Configuración de la cuenta en la lista de Configuración de la cuenta .
  2. En el cuadro de diálogo Configuración de la cuenta , haga clic en la ficha correo electrónico y, a continuación, haga doble clic en su cuenta de Microsoft Exchange Server .
  3. En el cuadro de diálogo Cambiar cuenta , haga clic en Más configuraciones.
  4. En el cuadro de diálogo de Microsoft Exchange , haga clic en la ficha Opciones avanzadas .
  5. Haga clic para desactivar la casilla de verificación Descargar carpetas compartidas .


  6. Haga clic en Aceptar dos veces.
  7. Haga clic en siguiente, haga clic en Finalizary, a continuación, haga clic en Cerrar.
  8. Reinicie Outlook.

Después de realizar este cambio, ninguna de las carpetas compartidas en el buzón secundario estará disponible en Outlook cuando trabaje sin conexión. Sin embargo, todas las carpetas en el buzón principal estará disponibles para usted cuando se trabaja sin conexión.

Método 3: Cambiar la configuración del buzón de Exchange secundario a una segunda cuenta de Exchange en su perfil

Si desea almacenar en caché todas las carpetas del buzón de Exchange secundario, siga estos pasos para modificar su perfil de Outlook para que el buzón secundario se agrega como una segunda cuenta de Exchange.

Nota Para seguir estos pasos, debe conocer bien la contraseña de la cuenta del buzón secundario o debe tener permisos de buzón completo en la cuenta para el buzón secundario. Consulte al administrador de Exchange Server para esta información o los permisos.

  1. En la ficha de archivo , haga clic en Configuración de la cuenta en la lista de Configuración de la cuenta .
  2. En el cuadro de diálogo Configuración de la cuenta , haga clic en la ficha correo electrónico y, a continuación, haga doble clic en su cuenta de Microsoft Exchange Server .
  3. En el cuadro de diálogo Cambiar cuenta , haga clic en Más configuraciones.
  4. En el cuadro de diálogo de Microsoft Exchange , haga clic en la ficha Opciones avanzadas .
  5. Haga clic en la ficha Opciones avanzadas . En la sección de buzones , seleccione el buzón secundario y, a continuación, haga clic en Quitar.
  6. Haga clic en cuando se le pida que confirme la eliminación del buzón.
  7. Haga clic en Aceptar, haga clic en siguiente, haga clic en Finalizary, a continuación, haga clic en Cerrar.

    En este momento, el buzón de Exchange secundario ya no está asociado con su perfil de Outlook.
  8. Salga de Outlook.
  9. Abra el elemento de correo en el Panel de Control.
  10. Seleccione su perfil y, a continuación, haga clic en Propiedades.
  11. Haga clic en cuentas de correo electrónico.
  12. En la ficha correo electrónico del cuadro de diálogo Configuración de la cuenta , haga clic en nuevo.
  13. En la sección Elegir servicio del cuadro de diálogo Agregar una nueva cuenta , haga clic en la Cuenta de correo electrónicoy, a continuación, haga clic en siguiente.

    Si conoce la contraseña de la cuenta de buzón secundario, vaya al paso 14.

    Si no conoce la contraseña de la cuenta de buzón secundario, pero su cuenta tiene permisos de buzón completo para este buzón secundario, vaya al paso 18.

  14. En la sección de Configuración automática de cuenta del cuadro de diálogo Agregar una nueva cuenta , introduzca la siguiente información de cuenta para el buzón secundario y, a continuación, haga clic en siguiente.

    Nombre
    Dirección de correo electrónico
    Contraseña



  15. Después de la cuenta está configurada correctamente, haga clic en Finalizar.
  16. Haga clic en Cerrar, haga clic en Cerrary, a continuación, haga clic en Aceptar.
  17. Vaya al paso 22.
  18. En la sección de Configuración automática de cuenta del cuadro de diálogo Agregar una nueva cuenta , haga clic en configurar manualmente la configuración del servidor o otros tipos de servidory, a continuación, haga clic en siguiente.
  19. En la sección Elegir servicio del cuadro de diálogo Agregar una nueva cuenta , haga clic en Microsoft Exchange o servicio compatibley, a continuación, haga clic en siguiente.
  20. En la sección de Configuración del servidor del cuadro de diálogo Agregar una nueva cuenta , introduzca la siguiente información para el buzón secundario y, a continuación, haga clic en siguiente.

    Servidor (Esto es el nombre del servidor de Exchange)
    Utilice el modo de intercambio en caché (habilitado para permitir que el buzón secundario se almacene en caché localmente en el archivo .ost)
    Nombre de usuario


  21. Haga clic en Finalizar, haga clic en Cerrar, haga clic en Cerrary, a continuación, haga clic en Aceptar.
  22. Inicie Outlook.
    </blockquote style="margin-right:>

Más información

Cuando se utiliza Outlook 2010 después de realizar los cambios de configuración que se especifican en el método 3 en la sección "Resolución", puede experimentar los siguientes problemas concretos.

  • Nuevas alertas de correo electrónico se muestran para ambos buzones de Exchange.


  • Aunque la cuenta de que el primer buzón de Exchange no está configurada específicamente para permitir la visualización de los mensajes privados, se pueden ver mensajes marcados como privados en el segundo buzón de Exchange.

Propiedades

Id. de artículo: 2297543 - Última revisión: lunes, 9 de mayo de 2011 - Versión: 7.0
La información de este artículo se refiere a:
Palabras clave: 
kbmt,kbfixme,kbmsifixme KB2297543

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com