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Internet Connection Sharing Is Not Set Up Correctly

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:229829
Last Review:January 24, 2007
Revision:1.2
This article was previously published under Q229829

SYMPTOMS

When you view the Internet Connection Sharing (ICS) Adapter in Device Manager, you may see a yellow exclamation point.

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CAUSE

This issue can occur if you do not run the ICS Setup wizard after you install Windows.

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RESOLUTION

To resolve this issue, run the ICS Setup wizard. To do this, follow these steps:
1.Click Start, point to Settings, click Control Panel, and double-click Internet.
2.On the Connections tab, click Sharing, and then follow the instructions on your screen to complete the ICS Setup wizard.
If the ICS Adapter is not in Device Manager, you must reinstall ICS. To do this, follow these steps:
1.Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
2.On the Windows Setup tab, double-click Internet Tools.
3.Click to clear the Internet Connection Sharing check box, click OK, and then click OK.
4.Restart your computer.
5.Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
6.On the Windows Setup tab, double-click Internet Tools.
7.Click to select the Internet Connection Sharing check box, click OK, and then click OK.
8.Follow the instructions on your screen to complete the ICS Setup wizard.

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MORE INFORMATION

If Internet Connection Sharing is selected as an Option during a MS-DOS or clean install of Windows 98 Second Edition, the user is required to manually run the ICS wizard. The end of the Windows 98 Second Edition setup does not launch the ICS Wizard.

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kbdialup kbenv kbnetwork kbprb KB229829

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