Id. de artículo: 2298541 - Última revisión: jueves, 21 de julio de 2011 - Versión: 7.0

Microsoft Lync 2010 pide credenciales continuamente tras el inicio de sesión

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Síntomas

Cuando intenta obtener acceso a Microsoft Lync Online mediante Microsoft Lync 2010, se le solicita repetidamente que indique un nombre de usuario y una contraseña.

Causa

Este problema puede producirse por varias razones y, en determinadas situaciones, es el comportamiento esperado. Lync le solicitará generalmente las credenciales tras el inicio de sesión solo si tiene que conectarse con un servicio vinculado, como el servicio de disponibilidad de Microsoft Exchange o el servicio de calendario.

En la mayoría de casos, si Lync le solicita las credenciales, le solicitará tres veces que se conecte a diferentes servicios Web Exchange. Si sigue pidiéndole las credenciales después de tres cuadros de diálogo independientes, es posible que haya un problema relacionado con la integración con Outlook o con los propios servicios de Exchange.

Si trata de utilizar una cuenta federada en un equipo unido a un dominio que haya iniciado sesión en una red, las credenciales deberían detectarse automáticamente. No obstante, si se le solicita, escriba las credenciales del modo siguiente:
  • Dirección de inicio de sesión: nombreusuario@dominio.com
  • Nombreusuario: nombreusuario@dominio.com

Lync las solicitará generalmente por los motivos siguientes:
  • La integración con Outlook no está funcionando correctamente.
  • El servidor de Exchange o el buzón de correo no están disponibles.
  • No se puede acceder a los servicios Web Exchange.
  • Un proxy o firewall está bloqueando los puertos que Microsoft Lync debe tener abiertos para conectar con los servicios Web Exchange.

Solución

Para solucionar este problema, ejecute la herramienta Configuración de escritorio de Office 365 para configurar tanto Outlook como Lync. A continuación, tenga en cuenta las situaciones siguientes.

Error de integración con Outlook

Si Lync no se integra automáticamente con Outlook, le solicitará las credenciales para poder conectarse con su buzón de Exchange.

Para obtener más información acerca de cómo resolver los errores típicos de integración con Outlook, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2436962  (http://support.microsoft.com/kb/2436962/es/ ) : Cómo solucionar errores de conexión de Exchange y errores de integración de Outlook en Lync Online
Exchange Server o los servicios Web Exchange no están disponibles

Si el servidor de Exchange o los servicios Web Exchange no están disponibles, Lync pedirá continuamente las credenciales porque no puede ponerse en contacto con Exchange para la autenticación. Para solucionar este problema, compruebe que Outlook tenga conectividad con el buzón. Además, si Outlook no puede ponerse en contacto con Exchange, solucione el problema como si fuera de conectividad de Exchange.

Otra manera de determinar si los servicios Web Exchange están fuera de servicio es comprobar si Outlook puede conectar con el servicio de disponibilidad. Para validar esta conectividad, cree una nueva invitación a la reunión, invite a varios asistentes y utilice el Asistente para programación para ver el estado de disponibilidad. Si los servicios Web Exchange están fuera de servicio, el Asistente para programación indicará que la información del estado de los asistentes no está disponible.

Problemas de bloqueo de proxy o firewall

Si un firewall o proxy está impidiendo que Lync conecte con los servicios Web Exchange, es posible que experimente síntomas como la solicitud de credenciales, ABS obsoleto y problemas de disponibilidad intermitente. Para solucionarlo, compruebe que el usuario tenga configurado el proxy correcto en Windows Internet Explorer. Para ello, en Internet Explorer, haga clic sucesivamente en Herramientas, Opciones de Internet, Conexiones y, finalmente, en Configuración de LAN.

Los puertos 443, 5060 y 5061 deben estar abiertos en el firewall y en los servidores proxy para que el tráfico circule sin interrupciones.

Para obtener más información acerca de los problemas de firewall o proxy en un entorno de Office 365, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:  
2409256  (http://support.microsoft.com/kb/2409256/es/ ) : No puede conectar con Lync Online, o algunas características no funcionan, porque un firewall local bloquea la conexión


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