Outlook se bloquea al intentar enviar correos electrónicos debido a una configuración de ubicación de entrega inexistente en su perfil.

Síntomas

Microsoft Outlook se bloquea al intentar enviar mensajes de correo electrónico.

Si revisa los detalles del bloqueo, verá información similar a la siguiente firma de error:

Nombre de la aplicación: Outlook.exe
Versión de la aplicación: 14.0.4760.1000
Nombre del módulo: OLMAPI32.dll
Versión del módulo: 14.0.4760.1000
Desplazamiento: 0x000cf4fb

Causa

Este problema se produce cuando se usa una cuenta de correo electrónico POP3 y la ubicación de entrega predeterminada de esta cuenta hace referencia a una carpeta inexistente.

Nota:

Este problema puede producirse con más frecuencia cuando tiene un buzón de Microsoft Exchange Server y una cuenta POP3 en el mismo perfil. Sin embargo, este problema también puede producirse si no tiene un buzón de Exchange Server en su perfil.

Solución

Para resolver este problema, actualice la cuenta de correo electrónico POP3 para que haga referencia a una carpeta válida. Para ello, siga estos pasos:

  1. Salga de Outlook si se está ejecutando.

  2. En el panel de control Correo , seleccione Mostrar perfiles.

  3. En el cuadro de diálogo Correo , seleccione el perfil de Outlook que tiene la cuenta POP3 y, a continuación, seleccione Propiedades.

  4. En el cuadro de diálogo Configuración de correo , seleccione Cuentas de correo electrónico.

  5. En la sección Cuentas de correo electrónico del cuadro de diálogo Configuración de la cuenta , en la pestaña Correo electrónico , seleccione la cuenta POP3 y, a continuación, seleccione Cambiar carpeta.

    Seleccione el botón Cambiar carpeta en Configuración de la cuenta.

  6. En el cuadro de diálogo Nueva ubicación de entrega de correo electrónico , seleccione la carpeta en la que se van a entregar los nuevos mensajes de correo electrónico y, a continuación, seleccione Aceptar.

    Seleccione los nuevos correos electrónicos en Nueva ubicación de entrega de correo electrónico.

    Nota:

    La ubicación de entrega típica de los nuevos mensajes de correo electrónico es la carpeta Bandeja de entrada .

  7. Seleccione Cerrar dos veces y, a continuación, seleccione Aceptar.

  8. Inicie Outlook.