Mensagem de erro quando um cliente do Outlook 2003 tenta abrir vários calendários partilhados no Exchange Server 2010: "A conexão com o Microsoft Exchange server em que não está disponível. O Outlook deve estar online ou conectado para concluir esta ação"

Traduções deste artigo Traduções deste artigo
ID do artigo: 2299468 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando um cliente do Microsoft Office Outlook 2003 tenta abrir vários calendários compartilhados cujas caixas de correio estão em um servidor que esteja executando o 2010 do Microsoft Exchange Server, você recebe a seguinte mensagem de erro:

A conexão com o Microsoft Exchange server em que não está disponível. O Outlook deve estar online ou conectado para concluir esta ação.

Esse problema não ocorre em um cliente do Microsoft Office Outlook 2007 ou no cliente de um versão posterior. Além disso, esse problema não ocorre se você mover as caixas de correio de destino para um servidor que está executando uma versão anterior do Exchange Server.

Causa

Esse problema ocorre por causa das dependências do Outlook 2003 no suporte a caixa de correio do banco de dados de referência. Isso não é suportado no Exchange Server 2010. Clientes do Outlook 2003 agora devem referenciar o serviço de catálogo de endereços do Exchange Server 2010 quando eles abrem os calendários compartilhados.

Para facilitar a conclusão de conexões do Outlook 2003, alteramos o nome do servidor de caixa de correio para dar a aparência de conexões a diferentes caixas de correio em servidores diferentes. O serviço de AddressBook entende este nome de servidor caixa de correio alterados. Portanto, os clientes que tentarem se conectar diretamente ao Active Directory não poderá fazer a conexão.

No entanto, se muitas caixas de correio delegadas que estão sendo usadas, os clientes que acessam o serviço de catálogo de endereços serão atingir um limite no número de conexões de que qualquer usuário pode ter. Isso esgotar o número máximo de conexões disponíveis (20) especificado por padrão, a otimização de diretiva que está associada com a caixa de correio do usuário.

Nessa situação, os clientes do Outlook 2007 e clientes da versão mais recente não abrir múltiplas conexões adicionais.

Resolução

Para resolver esse problema, crie uma diretiva de regulagem personalizada, utilizando um valor maior para RCAMaxConcurrency. Em seguida, associe essa diretiva de regulagem personalizada para as caixas de correio exigem que os clientes do Outlook 2003 abrir vários calendários compartilhados.

Após fazer essa alteração, aguarde a replicação do Active Directory concluir. Por padrão, a diretiva de regulagem deve ser aplicada após 15 minutos. Para aplicar imediatamente, reinicie o serviço de acesso para cliente do Microsoft Exchange RPC no servidor de acesso de cliente (CAS).

Observação:Um valor de RCAMaxConcurrency de 100 é suficiente em comuns casos em que o Outlook 2003 possui abrir calendários compartilhados de 29. Esse valor talvez precise ser aumentado com os suplementos do Outlook estão instalados.

ImportanteA versão original do Exchange Server 2010 permite que o valor do parâmetro máximo RCAMaxConcurrency de 100. Service Pack 1 do Exchange Server 2010 aumenta o valor máximo para RCAMaxConcurrency a 2147483647.

Mais Informações

Para obter mais informações sobre como criar uma nova diretiva de regulagem, visite o seguinte site da Microsoft TechNet:
http://technet.microsoft.com/en-us/library/dd351045.aspx
Para obter mais informações sobre as diretivas de regulagem do Exchange Server 2010, visite o seguinte site da Microsoft TechNet:
http://technet.microsoft.com/en-us/library/dd297964.aspx

Propriedades

ID do artigo: 2299468 - Última revisão: terça-feira, 7 de dezembro de 2010 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbsurveynew kbmt KB2299468 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2299468

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com