Messaggi di errore di connessione quando si utilizza Condivisione connessione Internet con un nome di dominio completo

Traduzione articoli Traduzione articoli
Identificativo articolo: 229974 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si utilizza Condivisione connessione Internet (ICS), è possibile che venga visualizzato uno dei seguenti messaggi di errore basato sulla connessione:

In Microsoft Internet Explorer

La pagina non può essere visualizzata

In Microsoft Outlook Express

<name>Impossibile trovare l'host <nome>. Verificare che il nome del server è stato inserito in correttamente.

Cause

Questo problema può verificarsi se si utilizza il servizio modem via cavo che utilizza il dominio nomi (completo) per il computer client ICS.

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  2. Fare doppio clic sull'icona rete e quindi fare doppio clic sul protocollo TCP/IP collegato al Scheda interna .
  3. Nella scheda Configurazione DNS , fare clic su Attiva DNS .
  4. Nella casella Ordine ricerca suffisso di dominio digitare il nome di dominio completo e quindi fare clic su Aggiungi . Ad esempio, Email.msn.com è il nome FQDN per il server di posta elettronica MSN.
  5. Fare clic su OK .
  6. Fare clic su OK e riavviare il computer quando richiesto.

Proprietà

Identificativo articolo: 229974 - Ultima modifica: mercoledì 5 febbraio 2014 - Revisione: 1.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Chiavi: 
kbnosurvey kbarchive kbmt kbenv kberrmsg kbnetwork kbprb KB229974 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 229974
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com