Mensagens de erro de ligação quando utiliza a ICS com um FQDN

Traduções de Artigos Traduções de Artigos
Artigo: 229974 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT229974
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando estiver a utilizar a Partilha de ligação à Internet (ICS, Internet Connection Sharing), poderá receber uma das seguintes mensagens de erro baseadas na ligação:

No Microsoft Internet Explorer

Não é possível apresentar esta página

No Microsoft Outlook Express

Não foi possível localizar o sistema anfitrião <nome>. Verifique se introduziu correctamente o nome do servidor.

Causa

Este problema pode ocorrer se utilizar um serviço de modem por cabo que utiliza nomes de domínio totalmente qualificados (FQDN, Fully Qualified Domain Names) para os computadores cliente da ICS.

Resolução

Para resolver o problema, siga estes passos:
  1. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  2. Faça duplo clique em Rede e, em seguida, faça duplo clique no protocolo de TCP/IP associado ao adaptador interno.
  3. No separador Configuração de DNS, clique em Activar DNS.
  4. Na caixa Ordem de procura por sufixo de domínio, escreva o FQDN e, em seguida, clique em Adicionar. Por exemplo, Email.msn.com corresponde ao FQDN do servidor de correio electrónico da MSN.
  5. Clique em OK.
  6. Clique em OK e, em seguida, reinicie o computador quando lhe for pedido para o fazer.

Propriedades

Artigo: 229974 - Última revisão: 2 de fevereiro de 2014 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Segunda Edição
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbnosurvey kbarchive kberrmsg kbwinme kbtool kbenv kbnetwork win98 kbprb KB229974

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com