HOW TO: How to Customize, Create, and Restore Menus in Microsoft Word 2000

Article translations Article translations
Article ID: 230053 - View products that this article applies to.
This article was previously published under Q230053
Expand all | Collapse all

On This Page

SUMMARY

This article explains how to create a new menu, customize an existing menu, and restore built-in menus in Microsoft Word 2000.

How to Reset All Menus to Their Defaults

  1. Start Word.
  2. On the Tools menu, click Customize.
  3. Click the Toolbars tab.
  4. In the Toolbars list, click Menu Bar. Do not clear the Menu Bar check box.
  5. Click Reset. The following message is displayed in the Reset Toolbar dialog box:
    Reset changes made to 'Menu Bar' toolbar for:

    Normal.dot
    NOTE: If you are making changes to the menus of a custom template, make sure that the name of your custom template is displayed in this box.
  6. Click OK, and then click Close.

How to Add a New Menu

  1. Start Word.
  2. On the Tools menu, click Customize.
  3. Click the Commands tab.
  4. In the Categories list, click New Menu.
  5. In the Commands list, click New Menu.
  6. Drag New Menu from the Commands list to the menu bar. Release the mouse button when you see a vertical bar that indicates the position of the new menu.
  7. Right-click New Menu on the menu bar, type a name in the Name box, and then press ENTER.
  8. Click Close.
NOTE: To add commands to the menu, follow the steps in the How to Add an Item to a Menu section of this article.

How to Add an Item to a Menu

  1. Start Word.
  2. On the Tools menu, click Customize.
  3. Click the Commands tab.
  4. In the Categories list, click the menu that you want to customize. For example, click View.
  5. In the Commands list, click the command that you want to add to the menu. For example, click View Field Codes.
  6. Drag the command to the menu. For example, drag View Field Codes to the View menu. Release the mouse button when you see a horizontal bar that indicates the location on the menu at which the command will be inserted.
  7. Click Close.

How to Remove an Item from a Menu

  1. Start Word.
  2. On the Tools menu, click Customize.
  3. Select a command (on any of the toolbars, for example).
  4. Drag the command that you want to remove from the menu into the document.
  5. Click Close.

How to Modify Text or Change a Button Image on a Menu

  1. Start Word.
  2. On the Tools menu, click Customize.
  3. Select a command (on any of the toolbars, for example).
  4. Right-click the menu command that you want to modify.
  5. On the shortcut menu that appears, click the action that you want. For example, click Change Button Image.
  6. Click Close.

How to Restore a Menu That You Deleted

  1. Start Word.
  2. On the Tools menu, click Customize.
  3. Click the Commands tab.
  4. In the Categories list, click Built-In Menus.
  5. In the Commands list, click the command you want to add to the menu bar. For example, if you deleted the View menu, click View.
  6. Drag View from the Commands box to the menu bar. Release the mouse button when you see a vertical bar that indicates the position of the menu.
  7. Click Close.

REFERENCES

For additional information about how to customize and create toolbars and toolbar buttons, click the article number below to view the article in the Microsoft Knowledge Base:
191178 WD2000: How to Work with Toolbars and Toolbar Buttons: Add, Create, Edit, Delete, Restore, and More

Properties

Article ID: 230053 - Last Review: October 27, 2002 - Revision: 1.0
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowto kbhowtomaster KB230053

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com