WD2000 : Procédures pour personnaliser, créer et restaurer les menus de Word

Traductions disponibles Traductions disponibles
Numéro d'article: 230053 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F230053
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit les méthodes permettant de créer un nouveau menu, de personnaliser un menu existant et de restaurer des menus intégrés.

Pour plus d'informations sur les méthodes permettant de personnaliser et de créer des barres d'outils et des boutons de barre d'outils, consultez l'article suivant dans la Base de connaissances Microsoft :
191178WD2000: Procédures pour créer des barres d'outils et des boutons de barres d'outils personnalisés

Plus d'informations

Les éléments suivants indiquent comment personnaliser, créer, restaurer ou supprimer des éléments de menu existants.

Réinitialisation de l'ensemble des menus par défaut

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet Barres d'outils.
  3. Dans la liste des Barres d'outils, sélectionnez Barre de menu. Ne désactivez pas la case à cocher Barre de menus.
  4. Cliquez sur Rétablir. Word affiche la boîte de dialogue Réinitialiser la Barre d'outils et le message suivant apparaît à l'écran :
    Annuler les modifications apportées à la barre d'outils " Barre de menus " :

    Normal.dot
    REMARQUE : Si vous apportez des modifications aux menus d'un modèle personnalisé, assurez-vous que le nom de votre modèle personnalisé apparaît dans cette zone.
  5. Cliquez sur Fermer.

Ajout d'un nouveau menu

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet Commandes.
  3. Dans la liste des Catégories, sélectionnez Nouveau menu.
  4. Dans la liste des Commandes, cliquez sur Nouveau menu.
  5. Faites glisser Nouveau menu de la liste des Commandes Vers la barre de menus. Relâchez le bouton de la souris lorsque vous voyez une barre verticale indiquant la position du nouveau menu.
  6. Cliquez avec le bouton droit sur Nouveau menu dans la barre de menus, tapez un nom dans la zone Nom, puis appuyez sur ENTRÉE.
  7. Cliquez sur Fermer.
REMARQUE : Pour ajouter des commandes au menu, suivez les étapes mentionnées dans le paragraphe " Ajout d'un élément à un menu " ci-dessous.

Ajout d'un élément à un menu

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet Commandes.
  3. Dans la liste des Catégories, sélectionnez le menu que vous souhaitez personnaliser. Par exemple, cliquez sur Affichage dans la barre de menus.
  4. Dans la zone Commandes, sélectionnez la commande que vous souhaitez ajouter au menu Affichage. Par exemple, cliquez sur Afficher les codes de champ.
  5. Faites glisser Afficher les codes de champ sur le menu Affichage. Relâchez le bouton de la souris lorsque vous voyez une barre horizontale indiquant à quel emplacement du menu la commande sera insérée.
  6. Cliquez sur Fermer.

Suppression d'un élément de menu

  1. Dans le menu Outils, Cliquez sur Personnaliser.
  2. Cliquez sur un élément du menu.
  3. Faites glisser la commande que vous souhaitez supprimer dans le document..
  4. Cliquez sur fermer

Modification d'un texte ou de l'image d'un bouton dans un menu

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur un élément du menu.
  3. Cliquez avec le bouton droit sur la commande Menu.
  4. Choisissez une action dans le menu déroulant.
  5. Cliquez sur Fermer.

Restauration d'un menu supprimé

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet Commandes.
  3. Dans la liste des Catégories, sélectionnez Menus prédéfinis.
  4. Dans la liste des Commandes, cliquez sur la commande que vous souhaitez ajouter à la barre de menus. Par exemple, si vous avez supprimé le menu Affichage, cliquez sur Affichage.
  5. Faites glisser Affichage de la zone Commandes Vers la barre de menus. Relâchez le bouton de la souris lorsque vous voyez une barre verticale indiquant la position du menu.
  6. Cliquez sur Fermer.

Propriétés

Numéro d'article: 230053 - Dernière mise à jour: samedi 4 novembre 2000 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbinfo wd2000 kbdta KB230053
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com