Id. de artículo: 230070 - Última revisión: lunes, 04 de octubre de 2004 - Versión: 1.2

TCP/IP debe estar enlazado a todos los adaptadores que conectan el host de ICS a la LAN

Este artículo se publicó anteriormente con el número E230070
Expandir todo | Contraer todo

Síntomas

Conexión compartida a Internet (ICS) requiere que TCP/IP esté enlazado al adaptador de la red interna. Si TCP/IP no está enlazado al adaptador que conecta con Internet y al adaptador que conecta a la LAN, el host ICS no puede funcionar. En Propiedades de Red deben aparecer los siguientes elementos:
  • Adaptador externo (Adaptador de acceso telefónico a redes o adaptador de red)
  • Adaptador interno (Adaptador que conecta ICS a la LAN)
  • Conexión compartida a Internet
  • Conexión compartida a Internet (Protocolo)->Adaptador externo
  • Conexión compartida a Internet (Protocolo)->Adaptador interno
  • Conexión compartida a Internet (Protocolo)->)->Conexión compartida a Internet
  • TCP/IP(Casa)-><Adaptador interno
  • TCP/IP(Compartido)-><Adaptador externo
  • TCP/IP->Conexión compartida a Internet

Causa

La configuración no comprueba que TCP/IP esté enlazado al adaptador interno. Esto sólo se comprueba en la herramienta Winipcfg. Si TCP/IP está enlazado correctamente, Winipcfg muestra dos adaptadores: el adaptador ICS y el adaptador interno.

Solución

Para resolver este problema,
  1. haga clic en Inicio, seleccione Configuración, haga clic en Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  2. Haga clic en la ficha Instalación de Windows.
  3. Haga doble clic en Herramientas de Internet y, a continuación, haga clic para desactivar la casilla de verificación Conexión compartida a Internet. Haga clic en Aceptar, de nuevo en Aceptar y, a continuación, reinicie el equipo cuando se le pida hacerlo.
  4. Haga clic en Inicio, seleccione Configuración, haga clic en Panel de control y, a continuación, haga doble clic en Red.
  5. Haga clic en una instancia de TCP/IP y después en Quitar. Repita este paso para cada instancia de TCP/IP.
  6. Haga clic en Siguiente, Agregar, Protocolo y Microsoft y, a continuación, haga doble clic en TCP/IP.
  7. Compruebe que TCP/IP se ha enlazado a ambos adaptadores. Haga clic en Aceptar y, a continuación, reinicie el equipo cuando se le pida que lo haga.
  8. Compruebe que la conexión de Internet funciona correctamente. Una vez comprobado esto, haga clic en Inicio, seleccione Configuración, haga clic en Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  9. Haga clic en la ficha Instalación de Windows.
  10. Haga doble clic en Herramientas de Internet y, a continuación, haga clic para desactivar la casilla de verificación Conexión compartida a Internet. Haga clic en Aceptar y después en Aceptar para iniciar el Asistente para configuración de ICS.

Más información

Notas

  • Si se quita el adaptador ICS también se quita completamente el componente ICS.
  • Quitar los enlaces IPX/SPX y NetBEUI al adaptador ICS no afecta a la conexión compartida a Internet. Estos enlaces se deben quitar para evitar problemas de rendimiento cuando no se utilizan en la LAN. ICS no utiliza estos enlaces.
  • Al quitar el enlace TCP/IP al adaptador ICS o a cualquier adaptador utilizado por ICS, éste no se desinstala, pero no funciona. Si se agrega el enlace TCP/IP al adaptador ICS o a un adaptador utilizado por ICS, se restaura su funcionalidad.
  • Si se quita cualquier adaptador o enlace TCP/IP a estos adaptadores, el componente ICS no se quita, pero hace que ICS no funcione.
  • Si se quita el protocolo ICS de un adaptador no utilizado por ICS, éste no se quita ni su funcionalidad se ve afectada.
  • Si se quita el enlace del protocolo ICS de cualquier adaptador utilizado por ICS (incluido el adaptador ICS), el componente ICS no se quita, pero hace que ICS no funcione. Debe desinstalar ICS e instalarlo de nuevo para restaurar su funcionalidad.

La información de este artículo se refiere a:
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition
Palabras clave: 
kbenv kbprb kbtool kbwinme win98se KB230070
Retired KB ArticleRenuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.
 

Seleccione idioma

 

Related Support Centers