Bandeja de entrada y de iconos de escritorio de Internet Explorer no funcionan con la herramienta de seguridad de Application

Seleccione idioma Seleccione idioma
Id. de artículo: 230338 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando se habilita la herramienta de seguridad de aplicaciones (appsec.exe) en Windows NT Server 4.0, Terminal Server, los iconos del escritorio para el cliente mensajería de Windows (Bandeja de entrada) y Microsoft Internet Explorer no funcionan. Si hace doble clic en cualquier icono, se mostrará el mensaje de error siguiente:
no es una aplicación válida para Windows NT.
No se hace referencia a ningún nombre de programa.

Causa

El icono Bandeja de entrada no funciona porque no hay entradas que se incluyen en la lista de programa autorizado de herramienta de seguridad de aplicaciones para permitir a ejecutar el cliente de mensajería de Windows.

El icono de escritorio de Internet Explorer no funciona porque la convención de nomenclatura de MS-DOS (o convención de nomenclatura 8.3) ruta de acceso para Internet Explorer no está en la lista de programa autorizado de herramienta de seguridad de aplicaciones.

La lista de programa autorizado predeterminada para la herramienta de seguridad de aplicaciones incluye la ruta de acceso para Internet Explorer en formato de nombre de archivo largo. El registro contiene punteros a Internet Explorer (en varias claves Shell\Open\Command) en nombre de archivo largo y en formato de (nombre de archivo cortos) de MS-DOS 8.3. La herramienta de seguridad de aplicaciones realiza una comparación de carácter de la ubicación en que se ejecuta el archivo. Si hay cualquier discrepancia, no se ejecuta el programa.

Solución

Para resolver este problema, agregue las siguientes entradas a la lista programa autorizado de herramienta de seguridad de aplicaciones.

Para el cliente mensajería de Windows:
  • c:\Archivos de programa\Windows NT\Windows Messaging\exchng32.exe
  • c:\WTSRV\System32\mapisp32.exe
Para Internet Explorer:
  • c:\PROGRA~1\Plus!\MICROS~1\iexplore.exe
Nota : una predeterminada la instalación de Terminal Server en la unidad C requiere estas entradas.

Propiedades

Id. de artículo: 230338 - Última revisión: jueves, 6 de febrero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb kbui KB230338 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 230338

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com