Article ID: 230780 - Last Review: October 27, 2006 - Revision: 3.2

XADM: Cannot Start KM Service After Upgrading to V3 Certificates

This article was previously published under Q230780
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SYMPTOMS

If you import a certificate from a Certificate Server on a Key Management (KM) Server that is configured to issue X.509 V1 certificates only, and then you use the same certification authority (CA) to configure the KM Server to issue V3 certificates, you may not be able to restart the KM service.

CAUSE

When you configure the KM Server to issue V3 certificates, it imports the CA's certificate. If the CA's certificate has already been imported, the KM Server may be unable to save the updated certificate list.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
Component: Key Management

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File nameVersion
Kmserver.exe5.5.2608.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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