Error when you try to run the Azure Active Directory Sync Tool Configuration Wizard: "Your credentials could not be authenticated. Retype your credentials and try again"

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Article ID: 2310320 - View products that this article applies to.
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PROBLEM

When you try to run the Microsoft Azure Active Directory Sync Tool Configuration Wizard, you get the following error message:
Your credentials could not be authenticated. Retype your credentials and try again.

CAUSE

This issue may have several different causes. For example, this issue may occur if one of the following conditions is true:
  • The user account is not enabled.
  • The user account is locked out.
  • An incorrect user name or password is used.
  • The password is expired.

SOLUTION

To resolve this issue, follow these steps:
  1. Make sure that you use global admin credentials when you run the wizard. If this doesn't resolve the issue, go to step 2.
  2. Follow the steps in the following Microsoft Knowledge Base article:
2412085 You can't sign in to your organizational account such as Office 365, Azure, or Windows Intune 

REFERENCES

Still need help? Go to the Office 365 Community website or the Azure Active Directory Forums website.

Properties

Article ID: 2310320 - Last Review: July 9, 2014 - Revision: 36.0
Applies to
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Keywords: 
o365 o365a o365e o365m o365022013 KB2310320

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