XADM: Devuelve el almacén de información error de específicas para servicios 3355443752

Seleccione idioma Seleccione idioma
Id. de artículo: 231299 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Después de restaurar desde una copia de seguridad en línea, el servicio de almacén de información no puede iniciarse con error específico del servicio 3355443752. El registro de aplicación contiene los siguientes sucesos:
ID. de suceso: 5000
Origen: MSExchangeIS
Tipo: error
Categoría: general
No se puede inicializar el servicio Almacén de información de Microsoft Exchange. Error 0xc8000228.

ID. de suceso: 1080
Origen: MSExchangeIS
Tipo: error
Categoría: recuperación
No se puede recuperar la base de datos porque ocurrió el error 0xc8000228 después de una operación de restauración. El archivo de revisión no se genera desde esta copia de seguridad.

ID. de suceso: 0
Origen: ESE97
Tipo: error
Categoría: Recuperación y registro
MSExchangeIS ((416))-552
El número de paréntesis en el último evento puede ser diferente, pero el-552 está presente.

Causa

Este problema es consecuencia de ejecutar isinteg - revisión o eseutil /r /is inmediatamente después de restaurar desde una copia de seguridad en línea y antes de iniciar el servicio de almacén de información.

Sólo ejecute isinteg - revisión después de restaurar desde una copia de seguridad sin conexión. Si ejecuta isinteg - revisión contra una restauración en línea, las bases de datos son incoherentes (que siempre después de una restauración en línea). En este momento Isinteg se ejecuta una recuperación parcial, que es el mismo que Eseutil /r /.

Una restauración con conexión restaura archivos de revisión de ambos almacenes de información pública y privada. Los archivos de revisión, Priv.pat y Pub.pat, contienen transacciones que no se reproducen durante una recuperación parcial. A causa de esto, la recuperación de software da como resultado una base de datos ya no coincide con los archivos de revisión y también puede producir una base de datos está dañada debido de las transacciones que faltan. Cuando el almacén de información servicio se inicia, recuperación produce un error con un Jet_errDatabasePatchFileMismatch-552.

Solución

Antes de iniciar el servicio, ejecute otra restauración de la copia de seguridad en línea sin ejecución isinteg - revisión .

Más información

Tenga en cuenta que Isinteg - revisión sólo se ejecuta si un EDB.log está presente en la carpeta de registro de almacén de información. Una restauración en línea no restaura un EDB.log. Por lo tanto, la situación descrita aquí sólo se produce después de hacer una "pérdida no restaurar" (que mantiene archivos de registro de todos los existentes en las carpetas del almacén de información) y cuando siga que restaurar inmediatamente con Isinteg - patch. Esto no es la única situación que puede generar un error-552 y en otras circunstancias, la causa y resolución pueden ser diferentes.

Propiedades

Id. de artículo: 231299 - Última revisión: sábado, 08 de febrero de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Exchange Server 5.5 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb KB231299 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 231299

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com