XADM: L'archivio informazioni restituisce errore specifiche del servizio 3355443752

Traduzione articoli Traduzione articoli
Identificativo articolo: 231299 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Dopo il ripristino da un backup in linea, il servizio Archivio informazioni non viene avviato con l'errore specifico del servizio 3355443752. Il registro dell'applicazione contiene i seguenti eventi:
ID evento: 5000
Origine: MSExchangeIS
Tipo: errore
Categoria: generale
Impossibile inizializzare il servizio Archivio informazioni Microsoft. Errore 0xc8000228.

ID evento: 1080
Origine: MSExchangeIS
Tipo: errore
Categoria: ripristino
Impossibile ripristinare il database perché dopo un'operazione di ripristino si è verificato un errore 0xc8000228. Il file di patch non viene generato da questo backup.

ID evento: 0
Origine: ESE97
Tipo: errore
Categoria: Registrazione/ripristino
MSExchangeIS ((416))-552
Il numero all'interno di parentesi sull'ultimo evento può essere diverso, ma il-552 è presente.

Cause

Questo problema è il risultato di esecuzione isinteg - patch o eseutil /r /is immediatamente dopo il ripristino da un backup in linea e prima di avviare il servizio Archivio informazioni.

Eseguire solo isinteg - patch dopo il ripristino da un backup non in linea. Se si esegue isinteg - patch a fronte di un ripristino in linea, i database sono incoerenti (così come sono sempre dopo un ripristino in linea). A questo punto Isinteg viene eseguito un ripristino software, che corrisponde a quello Eseutil /r / è.

Un ripristino in linea consente di ripristinare i file patch per entrambi gli archivi informazioni privati e pubblici. Tali file di patch, Priv.pat e Pub.pat, contengono transazioni non vengono riprodotti durante un ripristino software. Di conseguenza, il recupero produce un database che non corrisponde ai file di patch e inoltre può produrre un database è danneggiato a causa delle transazioni mancante. Quando le informazioni di memorizzare il servizio viene avviato, il ripristino non riesce con un Jet_errDatabasePatchFileMismatch-552.

Risoluzione

Prima di avviare il servizio, eseguire un altro ripristino del backup in linea senza esecuzione isinteg - patch .

Informazioni

Notare che il comando Isinteg - patch viene solo eseguito se un edb.log è presente nella cartella registro archivio informazioni. Un ripristino in linea non ripristina un edb.log. Di conseguenza, la situazione descritta si verifica solo a un "senza perdite ripristino" (che conserva il file di registro tutti esistenti nelle cartelle archivio informazioni) e quando si esegue tale ripristino immediatamente con il comando Isinteg - patch. Questo non è la situazione sola che può generare un errore-552, e in altre circostanze, la causa e risoluzione potrebbero essere diversi.

Proprietà

Identificativo articolo: 231299 - Ultima modifica: giovedì 13 febbraio 2014 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 5.5 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbprb KB231299 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 231299
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com