Antivirus Program Causes Computer to Stop Responding When You Shut Down

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Article ID: 231666 - View products that this article applies to.
This article was previously published under Q231666
This article has been archived. It is offered "as is" and will no longer be updated.
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 Windows 98 and Windows Me Error Message Resource Center
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
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SYMPTOMS

When you try to shut down a computer that is running Windows Millennium Edition (Me) or Windows 98, you may experience one or more of the following symptoms:
  • The floppy disk drive light may turn on.
  • You may receive a "Windows Protection Error" error message.
  • Your computer may stop responding (hang) while displaying the "Windows is Shutting Down" message.

CAUSE

This issue can occur if you are running a McAfee or Norton antivirus program that is configured to scan your floppy disk drive when you shut down your computer.

RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972Computer viruses: description, prevention, and recovery
To resolve this issue, contact the manufacturer of your antivirus program to inquire about the availability of a fix for this issue.

To work around this issue, configure your antivirus program not to scan floppy disk drives when you shut down your computer. For information about how to do so, view the documentation that is included with your antivirus program, or contact the manufacturer of your antivirus program.

MORE INFORMATION

For additional information about shutdown problems in Windows 98, click the article number below to view the article in the Microsoft Knowledge Base:
202633 How to Troubleshoot Windows 98 Shutdown Problems
If this article does not describe your shutdown-related issue, please see the following Microsoft Web site to view more articles about shutting down Windows 98:
Click here to view a list of shutdown articles

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 231666 - Last Review: March 4, 2014 - Revision: 2.2
APPLIES TO
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty kberrmsg kbprb kbprod2web kbui kbwinprotecterr KB231666

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