Il programma antivirus causa il blocco del computer quando si arresta il sistema

Traduzione articoli Traduzione articoli
Identificativo articolo: 231666 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I231666
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Se in questo articolo non è riportato il messaggio di errore visualizzato, visitare il seguente sito Web di Microsoft per ulteriori articoli sui messaggi di errore (informazioni in lingua inglese):
http://support.microsoft.com/kb/315854/it/
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di arrestare un computer che esegue Windows Millennium Edition (Me) o Windows 98, è possibile che si verifichino alcuni dei seguenti sintomi:
  • L'unità disco floppy si accende.
  • Viene visualizzato un messaggio di "Errore di protezione di Windows".
  • Il computer si arresta mentre viene visualizzato il messaggio "Chiusura di Windows in corso".

Cause

Questo problema può verificarsi se si esegue un programma antivirus McAfee o Norton configurato per eseguire la scansione dell'unità disco floppy all'arresto del computer.

Risoluzione

Per risolvere il problema, contattare il produttore del programma antivirus per informazioni sulla disponibilità di una correzione per il problema.

Per aggirare il problema, configurare il programma antivirus affinché non esegua la scansione delle unità disco floppy all'arresto del computer. Per informazioni su come eseguire questa operazione, vedere la documentazione inclusa con il programma antivirus oppure contattare il produttore del programma.

Informazioni

Per ulteriori informazioni sui problemi legati all'arresto del sistema in Windows 98, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
202633Risoluzione dei problemi relativi all'arresto del sistema in Windows 98
Se questo articolo non contiene informazioni relative allo specifico problema di arresto del sistema, visitare il seguente sito Web Microsoft per ulteriori articoli relativi all' arresto di Windows 98 (informazioni in lingua inglese):
Fare clic qui per un elenco di articoli relativi all'arresto del sistema.
I prodotti di terze parti discussi in questo articolo sono prodotti da fornitori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 231666 - Ultima modifica: lunedì 3 febbraio 2014 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Chiavi: 
kbnosurvey kbarchive kb3rdparty kberrmsg kbprb kbprod2web kbui kbwinme kbwinprotecterr win98 win98se KB231666
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com