Mensagens de Erro Relacionadas a Proxy ao Utilizar o Windows Media Player

Traduções deste artigo Traduções deste artigo
ID do artigo: 231741 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar abrir um arquivo usando o Windows Media Player, você corre o risco de receber uma ou mais das seguintes mensagens de erro:

  • O prazo da operação expirou, provavelmente devido a problemas de rede. (Erro=C00D0013)
  • O Media Player não pode encontrar: http://Endereço da Web Verifique se o caminho e o nome do arquivo estão corretos.
  • O Media Player não pode abrir: http://Endereço da Web Verifique se o caminho e o nome do arquivo estão corretos e tente novamente.
  • O Media Player não pode abrir: http://Endereço da Web Verifique se o caminho e o nome do arquivo estão corretos e tente novamente. (Erro=C00D0006)

Causa

Esse problema pode ocorrer devido a um dos seguintes motivos:
  • As configurações de proxy estão definidas incorretamente.
  • As configurações HTTP no Windows Media Player foram alteradas depois que você o instalou.

Resolução

Para resolver esse problema, verifique se as configurações proxy estão definidas corretamente e verifique as configurações de transporte HTTP no Windows Media Player. Para fazer isso, siga estes passos:

  1. No Media Player, clique em Opções no menu Exibir e clique na guia Avançado.
  2. Clique em Fluxo contínuo de mídia (Windows Media) e clique em Alterar.
  3. Em Protocolos, clique na configuração apropriada na caixa de seleção HTTP. Se você clicar em Usar proxy, será possível clicar em Definir as Configurações de Proxy para alterar as configurações de proxy. Se você não souber as configurações de proxy corretas para a sua rede, entre em contato com o administrador de rede e pergunte a ele o nome de host do proxy e o número de porta.

Propriedades

ID do artigo: 231741 - Última revisão: sexta-feira, 16 de janeiro de 2004 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 6.0
Palavras-chave: 
kbenv kberrmsg kbnetwork kbprb KB231741
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com