OLEXP: O Outlook de importação não é possível Express 4 mensagens no Outlook Express 5

Traduções deste artigo Traduções deste artigo
ID do artigo: 231796 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de email do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824OL2000: Diferenças entre o Outlook e Outlook Express
Expandir tudo | Recolher tudo

Sintomas

Ao tentar importar mensagens de email do Outlook Express 4 para o Outlook Express 5, a opção para importar mensagens pode não estar disponível.

Causa

Esse comportamento pode ocorrer se o Outlook Express 4 não estiver instalado quando o Outlook Express 5 for instalado.

Resolução

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Para importar mensagens do Outlook Express 4 para o Outlook Express 5:
  1. Clique em Iniciar , aponte para Localizar e, em seguida, clique em arquivos ou pastas .
  2. Na caixa nome , digite *.mbx, *.dbx .
  3. Na caixa Examinar, clique na unidade apropriada e, em seguida, clique em Localizar agora .
  4. Observe o local dos arquivos .dbx do Outlook Express 5. Copiar todos os arquivos .mbx para este local (normalmente \Microsoft\Outlook de clsID de c:\Windows\Dados Data\Identities\ Express se houver vários usuários do computador. Se não houver vários usuários, o local é normalmente c:\Windows\Dados de Aplicativos\Microsoft\Outlook Express).

    Para informações sobre como copiar arquivos, clique em Iniciar , clique em Ajuda , digite copiar os arquivos na guia índice e, em seguida, clique duas vezes o tópico " Copiar arquivos, pastas ".
  5. Use o Editor do Registro (Regedit.exe) para localizar todos os valores de ConvertedToDBX na seguinte chave do registro
    { identificação de classe } HKEY_Current_user\Identities\ \Software\Microsoft\Outlook Express\5.0
    onde id de classe é uma seqüência longa como {4AE4BF00-C053-11 D 821 3 D-00C04FBD0C45}.

    Observação : pode haver várias chaves de identificação de classe sob a chave de identidades . Você precisará verificar cada chave para o valor ConvertedToDBX e, em seguida, altere o valor de dados para cada valor ConvertedToDBX de 1 para 0.

  6. Reinicie o computador.
  7. Iniciar Outlook Express 5. O Outlook Express deve converter e importar os arquivos do Outlook Express 4.
Para obter informações adicionais sobre outras soluções possíveis para esse problema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
264872OLEXP: Mensagem de erro "Mensagens de não encontrado" quando você importar Outlook Express 4 mensagens para o Outlook Express 5

Mais Informações

O programa conversor verifica o local definido no Registro para o armazenamento de email. Se ele não encontrar arquivos de outras versões do Outlook Express, ele alterna uma chave do registro que desativa o programa conversor.

Propriedades

ID do artigo: 231796 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB231796 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 231796

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com