OLEXP: Det går inte att importera meddelanden från Outlook Express 4 till Outlook Express 5

Artikelöversättning Artikelöversättning
Artikel-id: 231796 - Visa produkter som artikeln gäller.
Denna artikel har tidigare publicerats under SV231796
Den här artikeln har arkiverats. Den erbjuds "i befintligt skick" och kommer inte längre att uppdateras.
VIKTIGT! Denna artikel innehåller information om hur du redigerar registret. Innan du redigerar registret måste du vara säker på att du kan återställa det om det uppstår något problem. Information om hur du gör detta finns i hjälpavsnitten "Återställa registret" i Regedit.exe och "Återställa en registernyckel" i Regedt32.exe.
Om du vill ha information om skillnader mellan e-postklienterna Microsoft Outlook Express och Microsoft Outlook kan du klicka på artikelnumret nedan och läsa artikeln i Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
Visa alla | Dölj alla

Symptom

När du försöker importera e-postmeddelanden från Outlook Express 4 till Outlook Express 5 kan det hända att alternativet för import av meddelanden inte är tillgängligt.

Orsak

Detta kan inträffa om Outlook Express 4 inte installeras när Outlook Express 5 är installerat.

Lösning

VARNING! Om du använder Registereditorn fel kan det medföra att du måste installera om operativsystemet. Microsoft kan inte garantera att problem på grund av felaktig användning av Registereditorn kan lösas. Använd Registereditorn på egen risk.

Du kan läsa mer om hur du redigerar registret i hjälpavsnittet "Ändra nycklar och värden" i registereditorn (Regedit.exe) eller hjälpavsnitten "Lägga till och ta bort information i registret" och "Redigera registerinformation" i Regedt32.exe. Observera att du bör säkerhetskopiera registret innan du redigerar det. Om du använder Windows NT eller Windows 2000 bör du även uppdatera reparationsdisketten.

Så här importerar du meddelanden från Outlook Express 4 till Outlook Express 5:
  1. Klicka på Start, peka på Sök och klicka sedan på Filer eller mappar.
  2. Skriv *.mbx, *.dbx i rutan Namn.
  3. Klicka på lämplig enhet i rutan Sök i och sedan på Sök nu.
  4. Notera var DBX-filerna för Outlook Express 5 finns. Kopiera alla MBX-filer till denna plats (normalt C:\Windows\Application Data\Identities\ clsID \Microsoft\Outlook Express om datorn används av flera personer. Om det inte finns flera användare är platsen normalt C:\Windows\Application Data\Microsoft\Outlook Express).

    Om du vill ha information om kopiering av filer kan du klicka på Start och sedan på Hjälp, dubbelklicka på alternativet för kopiera filer/mappar på fliken Index och sedan dubbelklicka på avsnittet "Kopiera en fil eller mapp".
  5. Använd Registereditorn (Regedit.exe) för att leta upp alla ConvertedToDBX-värden i följande registernyckel:
    HKEY_Current_user\Identities\{ klass-id }\Software\Microsoft\Outlook Express\5.0
    Här är klass-id en lång sträng som {4AE4BF00-C053-11D3-821D-00C04FBD0C45}.

    Obs! Det kan finnas flera klass-id-nycklar under nyckeln Identities. Du måste kontrollera varje nyckel för att se om den har värdet ConvertedToDBX och sedan ändra datavärdet för varje ConvertedToDBX-värde från 1 till 0.

  6. Här är Starta om datorn.
  7. Här är Starta Outlook Express 5. Outlook Express ska nu konvertera och importera filerna från Outlook Express 4.
Om du vill veta mer om andra möjliga lösningar på detta problem kan du klicka på artikelnumret nedan och läsa artikeln i Microsoft Knowledge Base:
264872 OLEXP: "No Messages Found" Error Message When You Import Outlook Express 4 Messages into Outlook Express 5

Mer Information

Konverteringsprogrammet kontrollerar vilken plats som definierats i registret för e-postarkivet. Om inga filer från andra versioner av Outlook Express hittas, växlas en registernyckel så att den inaktiverar konverteringsprogrammet.

Egenskaper

Artikel-id: 231796 - Senaste granskning: den 23 februari 2014 - Revision: 3.0
Informationen i denna artikel gäller:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
Nyckelord: 
kbnosurvey kbarchive kbtool kbprb KB231796

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com