Vyskytol sa problém s kompatibilitou medzi panelom Orange Toolbar a programom Internet Explorer 8

ID článku: 2321185 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Automatická diagnostika a oprava problému



Teraz prejdite do časti Vyriešil sa problém?.

Poznámka Touto automatickou opravou sa deaktivuje možnosť používania panela Orange Toolbar.

Poznámka Tento sprievodca môže byť dostupný iba v angličtine. Automatická oprava však funguje aj pre ostatné jazykové verzie systému Windows.

Poznámka Ak momentálne nepracujete s počítačom, v ktorom sa problém vyskytol, môžete automatickú opravu uložiť na jednotku flash alebo disk CD a neskôr ju spustiť v počítači, v ktorom sa vyskytol problém.

Poznámka Ak chcete tento problém vyriešiť sami, prejdite do časti Ja to vyriešim.
Boli tieto informácie užitočné? Odošlite nám svoje pripomienky

PRIZNAKY

Po otvorení programu Internet Explorer sa zobrazí dialógové okno s hlásením o nainštalovaní verzie panela Orange Toolbar, ktorá nie je kompatibilná s programom Internet Explorer 8.


PRICINA

Panel Orange Toolbar je doplnkom programu Internet Explorer. Vaša verzia panela Orange Toolbar je nekompatibilná s programom Internet Explorer 8.

Ja to vyriešim

Ak chcete tento problém vyriešiť, použite jeden z nasledujúcich postupov:

Postup 1: Vypnutie doplnku

Postupujte nasledovne:

1. Zatvorte všetky okná programu Internet Explorer.
2. Otvorte nové okno programu Internet Explorer.
3. Po zobrazení správy Spravovanie doplnkov pre panel Orange Toolbar kliknite na položku Otvoriť program Internet Explorer vždy bez tohto doplnku. Doplnok sa znova nenačíta a program Internet Explorer 8 bude pracovať bez problémov.


Keď kliknete na položku Vždy otvoriť program Internet Explorer bez tohto doplnku, doplnok sa zakáže a po spustení programu Internet Explorer sa nenačíta.


Postup 2: Zistite aktualizácie, ktoré sú dostupné pre váš softvér

Lokalita tretích strán používa tú verziu doplnku, ktorá je kompatibilná s programom Internet Explorer 8. Pravidelne kontrolujte nasledovnú lokalitu:



Vyriešil sa problém?

  • Skontrolujte, či sa problém vyriešil. Ak sa problém vyriešil, úspešne ste dokončili postupy v tejto časti. Ak sa problém nepodarilo odstrániť, môžete sa na nás obrátiť .
  • Oceníme vaše pripomienky. Ak chcete poskytnúť pripomienky alebo nahlásiť ľubovoľný problém súvisiaci s týmto riešením, použite na to blog Opravte to za mňa alebo nám pošlite e-mail.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Vlastnosti

ID článku: 2321185 - Posledná kontrola: 1. marca 2012 - Revízia: 4.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Internet Explorer 8
Kľúčové slová: 
kbmsifixme kbfixme KB2321185

Odošlite odozvu