Article ID: 2321301 - Last Review: May 24, 2012 - Revision: 20.0

The XFinity Toolbar is not compatible with Internet Explorer 8

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Diagnose and fix the problem automatically



Now, go to the Did this fix the problem? section.

Note This automatic fix will disable the XFinity Toolbar for you.

Note This wizard may be only in English. However, the automatic fix also works for other language versions of Windows.

Note If you are not using the computer that has the problem, you can save the automatic fix to a flash drive or to a CD and then run the fix on the computer that has the problem.

Note If you would rather fix this problem yourself, go to the "Let me fix it myself" section.

SYMPTOMS

You see a dialog window after you open Internet Explorer which states that your installed version of the XFinity Toolbar is not compatible with Internet Explorer 8.

CAUSE

The XFinity Toolbar is an add-on for Internet Explorer. Your version of the the XFinity Toolbar is incompatible with Internet Explorer 8.

Let me fix it myself

To resolve this issue, use one of the following methods:

Method 1: Update your software

Download the new version of the add-on that will work with Internet Explorer 8. To do this, visit the following Web site:

Find it on a third party site

Method 2: Disable the add-on


Click to watch the video
Click here to watch the video


To do this, follow these steps:
  1. Close all Internet Explorer windows.
  2. Open a new Internet Explorer window.
  3. When you see the message that states “Manage add-ons” for the XFinity Toolbar, Click Always open Internet Explorer without this add-on. The add-on will not be loaded again, and Internet Explorer 8 will work without any issues.
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    Note When you click Always open Internet Explorer without this add-on, the add-on is disabled and is not loaded when you start Internet Explorer.


Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support (http://support.microsoft.com/contactus) .
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me (http://blogs.technet.com/fixit4me/) " blog or send us an email (mailto:fixit4me@microsoft.com?Subject=KB) .

APPLIES TO
  • Windows Internet Explorer 8
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