Artigo: 2321301 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Diagnosticar e corrigir automaticamente o problema



Agora, avance para a secção O problema está corrigido?.

Nota: esta correção automática desativa a Barra de Ferramentas XFinity por si.

Nota: este assistente pode estar apenas em inglês. Contudo, a correção automática também funciona para versões do Windows noutros idiomas.

Nota: se não estiver a trabalhar no computador que tem o problema, pode guardar a correção automática numa unidade Flash ou num CD e, depois, executá-la no computador que tem o problema.

Nota: se preferir corrigir o problema sozinho, consulte a secção "Deixar-me corrigir o problema".
Esta informação foi útil? Envie-nos os seus comentários

Sintomas

Depois de abrir o Internet Explorer, é apresentada uma janela de diálogo indicando que a versão instalada da barra de ferramentas XFinity não é compatível com o Internet Explorer 8.

Causa

A barra de ferramentas XFinity é um suplemento do Internet Explorer. A sua versão da barra de ferramentas XFinity não é compatível com o Internet Explorer 8.




Deixar-me corrigir o problema

Para resolver este problema, utilize um dos seguintes métodos:

Método 1: Atualizar o software

Transfira uma nova versão do suplemento que funcione com o Internet Explorer 8. Para o fazer, visite o seguinte Web site:

Localizar num site de terceiros

Método 2: Desativar o suplemento

Para o fazer, siga estes passos:
  1. Feche todas as janelas do Internet Explorer.
  2. Abra uma nova janela do Internet Explorer.
  3. Quando vir a mensagem indicando "Gerir suplementos" para a Barra de Ferramentas XFinity , clique em Abrir sempre o Internet Explorer sem este suplemento. O suplemento não voltará a ser carregado e o Internet Explorer 8 funcionará sem problemas.
    Reduzir esta imagemExpandir esta imagem
    2404600


    Nota: ao clicar em Abrir sempre o Internet Explorer sem este suplemento, o suplemento é desativado e não é carregado quando inicia o Internet Explorer.


O problema está corrigido?

  • Verifique se o problema está corrigido. Se o problema estiver corrigido, terminou esta secção. Se o problema não estiver corrigido, pode contactar o suporte.
  • Agradecemos os seus comentários. Para enviar comentários ou comunicar problemas com esta solução, deixe um comentário no blogue ?Corrigir por mim? ou envie-nos uma mensagem de correio eletrónico.

Propriedades

Artigo: 2321301 - Última revisão: 1 de março de 2012 - Revisão: 9.0
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 8
Palavras-chave: 
kbcip kbmsifixme kbfixme KB2321301

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com