Id. de artículo: 2321329 - Última revisión: jueves, 01 de marzo de 2012 - Versión: 14.0

Existe un problema de compatibilidad entre la barra de herramientas de Yandex e Internet Explorer 8

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará

En esta página

Expandir todo | Contraer todo

Diagnostica y resuelve el problema automáticamente



Ahora vaya a la sección "¿Esta información le ha ayudado a solucionar el problema?".

Nota: esta solución automática deshabilitará la barra de herramientas de Yandex en su lugar.

Nota: este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con versiones en otros idiomas de Windows.

Nota: si no está utilizando el equipo que tiene el problema, puede guardar la corrección automática en una unidad flash o en un CD para posteriormente ejecutarla en el equipo que tenga el problema.

Nota: si prefiere solucionar este problema usted mismo, diríjase a la sección "Solucionarlo por mí mismo".
¿Le ha resultado útil la información? Envíenos sus comentarios

Síntomas

Tras abrir Internet Explorer, aparece una ventana de diálogo según la cual su versión instalada de la barra de herramientas de Yandex no es compatible con Internet Explorer 8.

Solucionar el problema de forma automática

Causa

La barra de herramientas de Yandex es un complemento de Internet Explorer. Su versión de la barra de herramientas de Yandex no es compatible con Internet Explorer 8.


Solucionarlo por mí mismo

Para resolver este problema, utilice uno de los métodos siguientes:


Método 1: actualizar el software

Descargue la nueva versión del complemento que funcionará con Internet Explorer 8. Para ello, visite el siguiente sitio web:


http://download.yandex.ru/bar/ie/YandexBarIE.msi

Método 2: deshabilitar el complemento

Para ello, siga estos pasos: 
1. Cierre todas las ventanas de Internet Explorer.
2. Abra una nueva ventana en el navegador.
3. Cuando vea el mensaje "Administrar complementos" para la barra de herramientas de Yandex, haga clic en Siempre abrir Internet Explorer sin este complemento. Este complemento no se cargará nuevamente, e Internet Explorer 8 funcionará sin ningún problema.


Al hacer clic en Siempre abrir Internet Explorer sin este complemento, el complemento se deshabilita y no se carga cuando se inicia Internet Explorer.




Método 3: seguir usando el complemento

Para ello, siga estos pasos:
1. Cierre todas las ventanas de Internet Explorer.
2. Abra una nueva ventana en el navegador.
3. Cuando vea el mensaje "Administrar complementos" para la barra de herramientas de Yandex, haga clic en Seguir utilizando el complemento de todos modos.


Al hacer clic en Seguir utilizando este complemento de todos modos, el complemento estará habilitado cuando utilice Internet Explorer.

¿Esta información le ayudó a resolver su problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico (http://support.microsoft.com/contactus?ln=es#tab0) .
  • Valoramos sus comentarios. Para realizar comentarios o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar (http://blogs.technet.com/fixit4me/) " o envíenos un correo electrónico (mailto:fixit4me@microsoft.com?Subject=KB) .

La información de este artículo se refiere a:
  • Windows Internet Explorer 8
Palabras clave: 
kbfixme kbmsifixme KB2321329