Artikel-ID: 232142 - Geändert am: Montag, 27. Dezember 2004 - Version: 2.3

Problembehandlung bei Fehlermeldung "Ungültige Product ID" während des Setups

Dieser Artikel wurde zuvor veröffentlicht unter D43493
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
232142  (http://support.microsoft.com/kb/232142/EN-US/ ) Troubleshooting "Invalid Product Key" Error Message During Setup
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie im Installationsprogramm von Windows 95 oder Windows 98 Ihre Product ID eingeben, wird möglicherweise die folgende Fehlermeldung angezeigt:
   "Die eingegebene Product ID ist ungültig."

Ursache

Dieses Problem kann auftreten, wenn ein oder mehrere der nachstehenden Bedingungen zutreffen:
  • Es wurde nicht die richtige Product ID eingegeben.
  • Eine Antiviren-Software wird während des Setup-Programms ausgeführt.
  • Die Installations-CD-ROM ist beschädigt.

Lösung

Um dieses Problem zu umgehen, führen Sie nacheinander die folgenden Schritte aus, und prüfen Sie nach jedem Schritt, ob das Problem behoben ist:
  1. Prüfen Sie die Product ID, um sicherzustellen, dass sie mit der Version des Betriebssystems übereinstimmt, das Sie zu installieren versuchen. Wenn Sie beispielsweise Windows 98 installieren, vergewissern Sie sich, dass Sie die Product ID auf der Rückseite der CD-ROM-Hülle bzw. auf dem Paket verwenden, das der Windows 98-CD-ROM beiliegt.
Hinweis: Wenn Sie Ihre Product ID nicht finden können, oder falls das Etikett mit Ihrer Product ID beschädigt ist, wenden Sie sich an den Microsoft Software Service. Weitere Informationen finden Sie auf der folgenden Web Site von Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;DE;PHONENUMBERS (http://support.microsoft.com/default.aspx?scid=fh;de;phonenumbers)
2. Stellen Sie sicher, dass Ihre Antivirus-Software deaktiviert ist, während Sie das Windows Setup-Programm ausführen. Weitere Informationen dazu, wie Sie Ihre Antiviren-Software deaktivieren, erhalten Sie in der mit Ihrem Antiviren-Programm gelieferten Dokumentation oder beim Hersteller Ihrer Antiviren-Software.
  1. Deaktivieren Sie die Antiviren-Einstellungen im BIOS (Basic Input/Output System, BIOS) Ihres Computers, bevor Sie das Setup-Programm starten. Weitere Informationen dazu, wie Sie dies tun können, erhalten Sie in der mit Ihrem Motherboard oder Ihrem Computer mitgelieferten Dokumentation oder beim Hersteller Ihres Motherboards bzw. Ihres Computers.
  2. Vergewissern Sie sich, dass der Installationsdatenträger nicht beschädigt ist. Wenn dies der Fall ist, tauschen Sie den Datenträger aus.
  3. Überprüfen Sie, ob das Systemdatum Ihres Computers korrekt ist. Weitere Informationen dazu, wie Sie das Datum in den CMOS-Einstellungen Ihres Computers prüfen, erhalten Sie in der mit Ihrer Systemplatine bzw. Ihrem Computer mitgelieferten Dokumentation oder beim Hersteller Ihrer Systemplatine bzw. Ihres Computers.
  4. Führen Sie einen sauberen Neustart (Clean-Boot) aus, und starten Sie das Setup-Programm erneut. Weitere Informationen dazu, wie Sie mittels eines sauberen Neustarts Fehler beheben, finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
    D36485  (http://support.microsoft.com/kb/D36485/DE/ ) Problembehandlung durch Minimalkonfiguration unter Windows 98

  5. Installieren Sie das Betriebssystem nicht von Windows aus, sondern von einer Eingabeaufforderung. Weitere Informationen dazu, wie Sie das Setup-Programm von einer Eingabeaufforderung aus starten, finden Sie im Abschnitt "Installing Windows 98 from MS-DOS" (Installieren von Windows 98 unter MS-DOS" in der Datei Setup.txt auf der folgenden Web Site von Microsoft:
       http://support.microsoft.com/support/windows/readme/98/Windows_98.asp
  6. Führen Sie das Setup-Programm von einem Ordner auf Ihrer Festplatte aus. Weitere Informationen zum Ausführen des Setup-Programms von einem Ordner auf Ihrer Festplatte aus, finden Sie im Abschnitt "Running Windows 98 Setup from Your Hard Disk" (Ausführen des Windows 98 Setup-Programms von Ihrer Festplatte) in der Datei Setup.txt auf der folgenden Web Site von Microsoft:
       http://support.microsoft.com/support/windows/readme/98/Windows_98.asp
  7. Prüfen Sie mit Hilfe des Dienstprogramms ScanDisk Ihre Festplatte auf Fehler. Klicken Sie dazu auf START, zeigen Sie auf PROGRAMME und auf ZUBEHÖR, zeigen Sie dann auf SYSTEMPROGRAMME, und klicken Sie anschließend auf SCANDISK.
  8. Fügen Sie die nachstehende Zeile zur Datei Config.sys hinzu:
       device=c:\windows\himem.sys /int15=16000
Weitere Informationen zum Bearbeiten der Datei Config.sys file finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
D41745  (http://support.microsoft.com/kb/D41745/DE/ ) Wie kann man die Autoexec.bat und Config.sys bearbeiten?

11. Verwenden Sie zur Eingabe der Product ID nicht den Ziffernblock, sondern die Zifferntasten auf der Tastatur.

Weitere Informationen

Wenn Sie eine internationale Version installieren, verwendet das Setup-Programm anstatt des richtigen internationalen Tasturlayouts möglicherweise das Tastaturlayout für die USA. Buchstaben wie das Z und das Y, die sich bei der deutschen Tastatur an einer bestimmten Position befinden, sind auf der US-Tastatur an einer anderen Position zu finden. In diesem Beispiel müssten Sie das deutsche Z eingeben, wenn in der Product ID ein Y steht usw.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kberrmsg KB232142
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