Não é possível logon se a hora e data não estão sincronizados

Traduções deste artigo Traduções deste artigo
ID do artigo: 232386 - Exibir os produtos aos quais esse artigo se aplica.
Aviso
Este artigo se aplica ao Windows 2000. Suporte 2000 termina em 13 de julho de 2010.Windows 2000 End-of-Support Solution Center é um ponto de partida para planejar uma estratégia de migração do Windows 2000. Para obter mais informações, consulte a Microsoft Support Lifecycle Policy.
Expandir tudo | Recolher tudo

Sintomas



Quando você tenta fazer logon na rede, você pode receber a seguinte mensagem de erro:
O sistema não pode fazer o seu logon devido ao seguinte erro:
Há uma diferença de tempo entre o cliente e servidor.
Tente novamente ou consulte o administrador do sistema.

Causa

Esse comportamento pode ocorrer se a data ou hora não é sincronizada entre seu computador e o domínio ao qual você está tentando fazer logon. Se o cliente, data ou hora do computador não está sincronizado com o controlador de domínio de autenticação, validação de Kerberos não terá êxito. Isso ocorre devido a variação os carimbos de hora entre AS_Req e AS_reply entre cliente e servidor. Como o Kerberos é a única forma de autenticação de logon entre dois computadores com Windows 2000, o logon não terá êxito.

Resolução

Para resolver esse problema, faça logon no seu computador usando uma conta com privilégios administrativos e defina a hora e data para coincidir com a hora e data no controlador de domínio valida seu logon localmente. Abaixo é a lista de etapas que podem ser usados para sincronizar a hora.

Clique em Iniciar, Executar
Digite CMD e clique em OK
No prompt de comando digite algo semelhante à seguinte: NET TIME /DOMAIN:name /set
Onde "nome" é o nome de domínio que está sendo usado pelo computador. Se você não tiver certeza qual deve ser o nome de domínio substitua nome "% userdomain %" sem as aspas.

Propriedades

ID do artigo: 232386 - Última revisão: segunda-feira, 30 de outubro de 2006 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbenv kbnetwork kbprb KB232386 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 232386

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com