ไม่สามารถระบบใช้ถ้ามีการปรับให้เวลาและวันจะไม่ตรง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 232386 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
หมายเหตุ
บทความนี้สามารถใช้ได้กับ Windows 2000การสนับสนุนสำหรับสิ้นสุดของ Windows 2000 ในเดือน 13 กรกฎาคม 2010กระบวนการศูนย์โซลูชัน windows 2000 สิ้นสุดของบริการเป็นจุดเริ่มต้นสำหรับการวางแผนเชิงกลยุทธ์การย้ายข้อมูลระบบของคุณจาก Windows 2000 สำหรับข้อมูลเพิ่มเติมให้ดูนโยบาย Lifecycle ฝ่ายสนับสนุนของ Microsoft.
ขยายทั้งหมด | ยุบทั้งหมด

อาการ



เมื่อคุณพยายามที่จะเข้าสู่ระบบเครือข่าย คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
ระบบไม่สู่คุณเนื่องจากมีข้อผิดพลาดต่อไปนี้:
เวลาที่แตกต่างกันระหว่างไคลเอนต์และเซิร์ฟเวอร์ได้
กรุณาลองอีกครั้ง หรือปรึกษาผู้ดูแลระบบของคุณ

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นได้ถ้าเวลาหรือวันจะไม่ตรงระหว่างคอมพิวเตอร์ของคุณและคุณพยายามเข้าสู่ระบบโดเมน ถ้าไคลเอนต์เวลาหรือวันของคอมพิวเตอร์จะไม่ซิงโครไนส์กับตัวควบคุมโดเมน authenticating ตรวจสอบ Kerberos ไม่สำเร็จ ปัญหานี้เกิดขึ้นเนื่องจากการเปลี่ยนแปลงในการลงเวลาระหว่าง AS_Req และ AS_reply ระหว่างไคลเอนต์และเซิร์ฟเวอร์ เนื่องจาก Kerberos เป็นแบบเฉพาะของการรับรองความถูกต้องเข้าสู่ระบบระหว่างสองเครื่องที่ใช้ Windows 2000 เข้าสู่ระบบไม่สำเร็จ

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ล็อกอินไปยังคอมพิวเตอร์ของคุณใช้บัญชีผู้ใช้ มีสิทธิ์ของผู้ดูแลระบบภายใน และการตั้งค่าเวลาและวันที่ที่ตรงกับเวลาและวันที่บนตัวควบคุมโดเมนที่ validates เข้าสู่ระบบของคุณ ด้านล่างนี้คือรายการของขั้นตอนที่สามารถใช้เพื่อซิงโครไนส์เวลา

คลิก Startเรียกใช้
พิมพ์ในcmdคลิกตกลง
ที่พรอมต์คำสั่งพิมพ์บางอย่างที่เหมือนกับข้อความต่อไปนี้:NET /DOMAIN:name TIME /SET
"ชื่อ" ชื่อโดเมนถูกใช้ โดยคอมพิวเตอร์ หากคุณไม่แน่นอนที่ชื่อโดเมนควรจะ แทนชื่อ "% userdomain %" โดยไม่มีใบเสนอราคา

คุณสมบัติ

หมายเลขบทความ (Article ID): 232386 - รีวิวครั้งสุดท้าย: 8 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbenv kbnetwork kbprb kbmt KB232386 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:232386

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com