FP: FrontPage Versions Earlier Than 2000 Can Use FrontPage 2000 Server Extensions

Article translations Article translations
Article ID: 232526 - View products that this article applies to.
This article was previously published under Q232526
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SUMMARY

Earlier versions of FrontPage are fully compatible with FrontPage 2000 Server Extensions from Microsoft. Although earlier versions of the client software cannot use the FrontPage 2000 features, all the functionality of the earlier versions is supported by the FrontPage 2000 Server Extensions.

MORE INFORMATION

FrontPage includes versions 1.0, 1.0a, 1.1, 97, and 98, which predate FrontPage 2000.

REFERENCES

For additional information about system requirements, including requirements for upgrading to FrontPage 2000, click the article number below to view the article in the Microsoft Knowledge Base:
213370 FP2000: System Requirements for FrontPage 2000

Properties

Article ID: 232526 - Last Review: October 21, 2013 - Revision: 3.0
APPLIES TO
  • Microsoft FrontPage 1.0 Standard Edition
  • Microsoft FrontPage 1.0a
  • Microsoft FrontPage 1.1 Standard Edition
  • Microsoft FrontPage 1.1a
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbinfo KB232526

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com