As versões anteriores ao FrontPage 2000 podem utilizar o FrontPage 2000 Server Extensions

Traduções de Artigos Traduções de Artigos
Artigo: 232526 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT232526
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sumário

As versões anteriores do FrontPage são completamente compatíveis com o FrontPage 2000 Server Extensions. Apesar de as versões anteriores do software cliente não poderem utilizar as funções do FrontPage 2000, toda a funcionalidade das versões anteriores é suportada pelo FrontPage 2000 Server Extensions.

Mais Informação

O FrontPage foi lançado nas versões 1.0, 1.0a, 1.1, 97 e 98 antes da versão FrontPage 2000.

Referências

Para obter informações adicionais sobre os requisitos do sistema, incluindo os requisitos para a actualização do FrontPage 2000, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
213370 FP2000: System Requirements for FrontPage 2000

Propriedades

Artigo: 232526 - Última revisão: 12 de fevereiro de 2014 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft FrontPage 1.0 Standard Edition
  • Microsoft FrontPage 1.0a
  • Microsoft FrontPage 1.1 Standard Edition
  • Microsoft FrontPage 1.1a
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbdta kbinfo KB232526

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com