Article ID: 232576 - Last Review: January 24, 2007 - Revision: 2.1

No Product Identification Listed After Upgrade

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SYMPTOMS

When you click "About Internet Explorer" on the Help menu in Internet Explorer, there may not be a product identification number listed in the "Registered to" section of System Properties.

CAUSE

This behavior can occur if you use the version of Internet Explorer that is included in Windows 98 Second Edition. The version of Internet Explorer that is included in Windows 98 Second Edition is a system component of Windows 98 Second Edition and shares the same product identification number.

RESOLUTION

To work around this issue, find the product identification number for Windows 98 Second Edition:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System, and note the Product Identification number in the Registered to section.

STATUS

This behavior is by design.

MORE INFORMATION

If you install Internet Explorer version 5 on your Microsoft Windows 95-based or Windows 98-based computer before you upgrade to Windows 98 Second Edition, you may have a separate product identification number for Internet Explorer version 5.

APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Windows 98 Second Edition
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kbprb kbui KB232576
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.