Artigo: 232576 - Última revisão: quarta-feira, 24 de Janeiro de 2007 - Revisão: 2.1

Não identificação do produto listada depois da actualização

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando clica em "Acerca do Internet Explorer" no menu Ajuda no Internet Explorer, poderá não existir uma secção de números listados no "registado para" de identificação de produto das propriedades do sistema.

Causa

Este comportamento pode ocorrer se utilizar a versão do Internet Explorer incluída no Windows 98 Segunda Edição. A versão do Internet Explorer incluída no Windows 98 Segunda edição é um componente de sistema do Windows 98 Segunda Edição e partilha o mesmo número de identificação produto.

Resolução

Para contornar este problema, encontrar o número de identificação do produto para o Windows 98 Segunda edição:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique em sistema e repare no número de identificação do produto na secção registado para .

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Se instalar o Internet Explorer versão 5 num computador baseado no Microsoft Windows 95 ou Windows 98 antes de actualizar para o Windows 98 Second Edition, poderá ter um número de identificação do produto separado para o Internet Explorer versão 5.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt kbprb kbui KB232576 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 232576  (http://support.microsoft.com/kb/232576/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.