Article ID: 232729 - Last Review: January 24, 2007 - Revision: 1.1

Computer Hangs After Hot Dock, Suspend and Resume

This article was previously published under Q232729
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SYMPTOMS

After you dock your laptop computer while it is running (hot docking), and then suspend and resume it, your computer may stop responding (hang).

CAUSE

This issue can occur if you are using an out of date driver for your Logitech mouse.

RESOLUTION

To resolve this issue, contact Logitech to inquire about the availability of a fix for this issue.

To work around this issue, change your mouse driver to a Microsoft compatible mouse driver:
  1. Click Start, point to Settings, click Control Panel, and then double-click System.
  2. Click the Device Manager tab, double-click the Mouse branch to expand it, and then double-click your mouse.
  3. Click the Driver tab, and then click Change Driver.
  4. Click Show All Devices.
  5. In the Manufacturers box, click Microsoft. In the Models box, click Microsoft Serial Mouse or Microsoft PS/2 Port Mouse (depending on whether you have a serial or PS/2 mouse), click OK, and then follow the instructions on the screen to finish.

APPLIES TO
  • Microsoft Windows 98 Second Edition
Keywords: 
kbhardware kbpowerman kbprb kbui KB232729
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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