Article ID: 232757 - Last Review: January 24, 2007 - Revision: 1.1

Red X on Kodak DVC300 or Kodak DVC323 Digital Video Camera

This article was previously published under Q232757
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SYMPTOMS

When you view your system devices in Device Manager, a red X through the device icon for your Kodak DVC300 Universal Serial Bus (USB) digital video camera or Kodak DVC323 USB digital video camera may be visible.

CAUSE

This issue can occur because Windows 98 Second Edition does not include device drivers for the Kodak DVC300 USB digital video camera or the Kodak DVC323 USB digital video camera.

RESOLUTION

To resolve this issue, obtain and install the most current driver for the device. For information about how to obtain and install the most current driver for the device, view the documentation included with your device, or contact your hardware manufacturer.

To try to work around this issue if your camera worked before you upgraded your computer, re-enable the device drivers:
  1. Click Start, point to Settings, click Control Panel, double-click System, and then click the Device Manager tab.
  2. Click Kodak Camera DVC323 or Kodak Camera DVC300, click Properties, click to select the Exists in all hardware profiles check box, click OK, and then click OK.

    NOTE: The red X may still be displayed on the camera in Device Manager, but the camera may be working.
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APPLIES TO
  • Microsoft Windows 98 Second Edition
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kbhardware kbprb kbui KB232757
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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