XL2000: Polar Charts Are Available in Microsoft Office Chart Component

Article translations Article translations
Article ID: 232878 - View products that this article applies to.
This article was previously published under Q232878
Expand all | Collapse all

SYMPTOMS

The Microsoft Office Chart Component supports a new type of chart called a polar chart. However, Microsoft Excel 2000 does not include this new type of chart.

MORE INFORMATION

A polar chart compares the relationship of angles and distances. Excel 2000 does have radar charts, but they are not the same as polar charts. Radar charts show the relationship of values to a center point or origin.

To create a polar chart, follow these steps.

Create a New Web Page in Microsoft FrontPage

  1. Open Microsoft FrontPage.
  2. On the File menu, point to New, and then click Page.
  3. In the New dialog box, click the Normal Page template, and then click OK.

Insert the Spreadsheet Component

You must have a valid data source for the Chart Component prior to inserting it. You can insert the Spreadsheet Component first so that the Chart Component automatically recognizes it as the data source.
  1. In FrontPage, press ENTER a few times to insert some lines.
  2. On the Insert menu, point to Component, and then click Office Spreadsheet.
  3. Type the following data into the Spreadsheet Component:
    A1: Distance        B1: Angle
    A2: 3               B2: 45   
    A3: 7               B3: 90
    A4: 5               B4: 180
    A5: 9               B5: 220
    A6: 4               B6: 340
    					

Insert the Chart Component

NOTE: Unlike the Excel Chart Wizard, you must select your data source and all other available options within the Office Chart Wizard while it is active. After you close the Office Chart Wizard, you cannot use it again for that Chart object; it becomes unavailable. If you then want to make any changes to the chart that require the Office Chart Wizard, you must delete the Chart object and insert it again. This will cause the Office Chart Wizard to once again be displayed.

To insert the Chart Component, follow these steps:
  1. Click one of the blank lines at the top of the Web page.
  2. On the Insert menu, point to Component, and then click Office Chart.

    A Chart object is inserted and the Microsoft Office Chart Wizard dialog box is displayed.
  3. In the Microsoft Office Chart Wizard - Step 1 of 3 dialog box, click Polar in the Chart type list.
  4. Under Chart sub-type, click the type of polar chart that you want. Click Next.
  5. In the Microsoft Office Chart Wizard - Step 2 of 3 dialog box, ensure that Microsoft Office Spreadsheet is selected under Available data sources, and click Next.
  6. In the Microsoft Office Chart Wizard - Step 3 of 3 dialog box, set the range from which this chart derives its data. Click the button next to Set this chart's data in one step.
  7. In the Data Range dialog box, type =A2:B6 in the Data range box.
  8. Click Columns, and then click OK.
  9. Click Finish.
To view your Web page without saving it, click the Preview tab at the bottom of the window.

REFERENCES

For more information about polar charts, locate and open the Msowcdch.chm file, located on your Microsoft Office 2000 CD. Type polar charts in the box on the Search tab, and then click Display to view the topics available.

Properties

Article ID: 232878 - Last Review: October 6, 2003 - Revision: 3.0
APPLIES TO
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Office Web Components
Keywords: 
kbprb kbpending KB232878

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com