Message d'erreur : Suwin.exe a causé une défaillance de page dans le module Setupx.dll

Traductions disponibles Traductions disponibles
Numéro d'article: 232963 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Si cet article ne décrit pas le message d'erreur que vous rencontrez, reportez-vous à l'article suivant de la Base de connaissances Microsoft pour afficher plus d'articles en rapport avec d'autres messages d'erreur :
315854 Centre de ressources des messages d'erreur concernant Windows 98 et Windows Millennium Edition
Agrandir tout | Réduire tout

Symptômes

Lorsque vous effectuez une mise à niveau vers Windows 98 Deuxième Édition, le message d'erreur suivant peut s'afficher lorsque votre ordinateur redémarre pour la première fois pendant l'installation :
SUWIN.EXE a causé une défaillance de page dans le module SETUPX.DLL.

Cause

Ce problème peut se produire si le fichier Creative Labs SBLive! Emu10k1.vxd n'est pas chargé quand votre ordinateur redémarre.

Résolution

Pour contourner ce problème, procédez comme suit :
  1. Renommez le fichier Emu10k1.vxd en Emu10k1.old, puis continuez l'installation.

    Pour plus d'informations sur la façon de renommer un fichier, cliquez sur Démarrer, sur Aide, sur l'onglet Index, tapez renommer, puis double-cliquez sur la rubrique "Renommer des fichiers".
  2. Réinstallez les pilotes de la carte son pour la carte son Creative Labs SBLive!.

    Pour plus d'informations sur la façon d'installer les pilotes de la carte son Creative Labs SBLive!, contactez le fabricant ou reportez-vous à la documentation de votre carte son.

Plus d'informations

Après avoir renommé le fichier Emu10k1.vxd, la carte son Creative Labs SBLive! peut être désactivée et un point d'exclamation jaune peut être affiché dans le Gestionnaire de périphériques à côté de la carte son.

Propriétés

Numéro d'article: 232963 - Dernière mise à jour: lundi 10 février 2014 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 98 Deuxième Édition
Mots-clés : 
kbnosurvey kbarchive kberrmsg kbhardware kbinvalidpagefault kbprb KB232963
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com