Article ID: 233325 - Last Review: October 26, 2006 - Revision: 3.1

XFOR: Migration from cc:Mail Stops after Encountering an Invalid Date

This article was previously published under Q233325
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SYMPTOMS

When you migrate messages from a Lotus cc:Mail post office, the Migration Wizard stops processing messages when it encounters an invalid date, such as 2/31/99. You may see the following message in the application log of the Windows NT Event Viewer:
Event ID: 1011
Source: MSExchangeMig
Description: cc:Mail DB8 extraction - Date field invalid in message.

CAUSE

The Exchange Server Migration Wizard checks the dates in messages to make sure they are valid. When the wizard encounters an invalid date, the migration process ends without migrating any remaining messages.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes or later:

Component: Migration

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File NameVersion
Mlmig32.dll5.5.2627.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbfix kbqfe KB233325
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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